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Welcome! 
 
 
 
During this course we will be working together to 
help you [1] understand the basic principles 
underlying geographic information systems (GIS) 
and [2] learn to use ArcGIS 10.2.2 (Advanced 
Desktop) software to work with GIS data.  Fully 
developed technical skills are not born in several 
days’ time.  However, we hope that you will return 
to your office with a solid foundation in this 
technology and the tools to further develop your 
ability to apply GIS data to your work.   
 
We encourage your full participation and welcome 
your questions at any time.    
 
This workbook is yours to use during the course 
and keep as a reference.  We recommend 
perusing the Table of Contents in the front of the 
book to familiarize yourself with the topics that will 
be covered in the course.  Also note that in 
addition to course lectures and exercises, we have 
provided auxiliary information after many of the 
exercises. Metadata on the Moosehorn dataset 
can be located through ArcCatalog and within the 
accompanying thumb drive. 
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Course Objectives 
 
 
 
Upon completing this course, you will be able to:   
 
 

• Define GIS and ArcGIS for Desktop (Advanced) 10.2.2 software  
 

• Describe the capabilities and functionality of ArcMap, 
ArcCatalog and ArcToolbox  
 

• Display, manipulate, create and organize data layers using 
ArcGIS for Desktop (Advanced) 10.2.2  
 

• Use ArcGIS for Desktop (Advanced) 10.2.2 to answer specific 
spatial questions  
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Discussion/Lecture:  What is a Geographic Information 
        System? 
 
 
  
Session Objectives:  At the conclusion of this session, you will be able to: 
 

 Define GIS 
 

 Identify Vector & Raster data 
 

 Define and describe Coordinates  
 

 Define and describe table Attributes 
 

 Define and describe Map Topology 
 

 Identify 5 questions a GIS can answer 
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Materials created primarily by Greg Sepik.  Some material was written by Melinda Walker of 
the BLM.    
Revised:  April 2011 by Mark Richardson and Christopher Bryant 
Notes: ArcMap 10 
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Discussion/Lecture:  What is ArcGIS? 
 
 
 
Session Objectives:  At the conclusion of this session, you will be able to: 
 
 

 Describe ArcGIS software 
 

 Identify ESRI and locate their site on the web   
 

 Identify alternative GIS software manufacturers 
 

 Explain the difference between ArcView, ArcEdit and ArcInfo 
 

 Differentiate between ArcMap, ArcToolbox and ArcCatalog 
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Materials created by:   
Revised:  April 2011 by Mark Richardson and Christopher Bryant  
Notes:  ArcMap 10 
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Exercise 1:  Introduction to the ArcMap Interface 
 

 

 

Session Objectives:  At the conclusion of this session, you will be able to: 
 
 

 Start ArcMap 
 

 Open a map document (.MXD) 
 

 Describe/Identify the components of the ArcGIS map interface 
 

 Set up Toolbars 
 

 Zoom In/Out on selected locations  
 

 Turn layers on and off (Display and Un-display) 
 

 Create a Bookmark 
 

 Use the Measure tool 
 

 Use the Help function 
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Materials created by:  Todd Sutherland, Matt Mullenax, Marcia McNiff , Mark Richardson and 
Karen Klinger  
 
Revised: August, 2014 by Mark Richardson  
Notes:  ArcMap 10.2.2 
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This exercise will allow you to familiarize yourself with some of the basics 
of using ArcMap.  For those with previous experience using ArcGIS 10.x, 
you will undoubtedly find many similarities as well as some differences.   
 
 
SECTION 1 - Starting ArcMap and Opening a Map Document (.mxd) 
 

1. Start ArcMap by double-clicking the ArcMap 10.2.2 icon on your 
desktop.   

 

 
2. Go up to the Main Menu> File >Open  
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
3. Navigate to D:\CSP7100\Moosehorn.  Select Moosehorn.mxd 

(Moosehorn GIS Map Document) and click Open.   
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SECTION 2- ArcMap Interface  
 
The ArcMap 10.2.2 interface is composed of 3 major components; The 
Table of Contents, Data View and Tool bars – depending upon which ones 
are activated or displayed.   The window on the left side is the Table of 
Contents which holds individual data layers (Approved Boundary, Maine, 
Basemap) contained within a Data Frame (Moosehorn NWR).  These 
layers are displayed or drawn in the Data View (right window) according to 
their sequence in the table of contents, going from the bottom to the top.  
 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Note - if the ESRI  Basemap does not draw within 30 seconds, un-check 
this layer in the Table of Contents  

Tools toolbar 
(floating) 

Data View 
Data Frame 
(Listed By 
Drawing Order) 

Draw toolbar 
(docked) 

Status Bar 
 

Table of  
Contents 
(docked) 

Help 
 

Standard 
toolbar  
(docked) 

License Type 

XY Coordinates (UTM) 
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Notice that the title for the Moosehorn NWR data frame appears in bold.  
This means that Moosehorn NWR is currently the active data frame. Only 
layers within the active data frame are displayed within the Dataview 
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SECTION 3 - Toolbars  
 

The ArcMap interface can easily be customized.  Toolbars can be hidden 
or displayed and moved around the interface.  The toolbars also may float 
on the desktop or be docked.  ArcMap itself retains the location and 
visibility of the toolbars (your personal settings) in a file called the normal 
template (normal.mxt).  Therefore, each time you start an ArcMap session, 
the toolbar environment appears in the same state as your previous 
session.   
 

1. Right click on the (gray) empty space to the right of the Main Menu 
pull down choices and select Standard. 

 
2. Toggle the standard toolbar on and off.  Take note of the toolbar 

location.  After determining where this toolbar resides, ensure the 
Standard toolbar is visible. 

 

 
 
3. Repeat the procedures in step 1 for the Tools toolbar. 
 

 
 

4. Repeat the procedures in step 1 for the Draw toolbar. 
 

         
 
 
5. Repeat the procedures in step 1 for the Layout toolbar. 
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6. Click and hold the title bar of the Standard toolbar and drag to the 
right side of the table of contents.  The toolbar will snap into place 
(become docked) along the right edge of the table of contents. 

 
 
 
 

 
 

 
 
 
7. Reposition the Tools toolbar.  
 
8. Reposition the Draw toolbar. 
 
9. Reposition the Layout toolbar. 

 
Now that you are comfortable moving and docking toolbars, let’s set 
up the standard interface we are going to use throughout the 
course.   

 
10. Dock the Layout toolbar along the left edge of the data view.  Move 

all other toolbars back to their original locations.  Your interface 
should now look similar to the example on the next page. 

 
 
 
 
 
 
11. From the Main menu, click View and check Status Bar.  Take note 

of its location (at the bottom left corner of the ArcMap interface).  
The status bar is useful for getting help about the functions of 
buttons.  Ensure the status bar is visible. 

 
12. Move your mouse over any icon/button located on the Tools 

toolbar.  The name of that icon will be displayed in a callout.   
 

 

TIP:  Double-clicking on a floating toolbar will automatically 
anchor it in the Standard toolbar  
 

TIP: Grab the dotted bar (usually on the left edge or on top 
of the toolbar) to move toolbars that are docked.  A floating 
toolbar can be moved by clicking anywhere on the title bar.  
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13. Repeat the procedures in step 12 for icons on the Standard, Draw 
and Layouts toolbars. 
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SECTION 4 - Table of Contents  
 
Like Tool bars, the Table of Contents Window and other windows can be 
customized. They can be docked and or toggled into auto hide to un-
clutter the Data View. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
1. In the Table of Contents, click on the Auto Hide Pin control (white 

push pin on the Title bar). This reduces the Table of Contents 
Window to a Tab, depending upon where you have it docked. Click 
on the Tab to make the Table of Contents visible again.   
 

2. Click anywhere on the Data View to hide the Table of Contents 
window. 
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The Table of Contents along with other Windows (Search, Catalog, 
Toolbox, Python and Model Builder) can be moved or docked to 
other locations within the Data View. 
  

3. Click on the Table of Contents Tab.  
 
4. Click on the Auto Hide Pin. The Pin will switch to a vertical 

position. The Table of Contents Window is now ready to be docked 
(moved).  

 
5. Grab the Title bar with the mouse Pointer. A Blue box and Targets 

will appear on the Data View, indicating where you can dock the 
Window.   
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6. Drag the blue box to the right, (while holding down the left mouse 
button) and hold the mouse pointer over the blue directional 
arrow – release. The Table of Contents docks to the left side of the 
Data View.  
 

7. Move the Table of Contents back to the left side.  
 
8. Notice the 5 icons at the top of the table of contents labeled: List 

By Drawing Order, List By Source, List By Visibility and 
Options.  What happens when you toggle between these? 

 
 
 
 
 
 
 
 
 
 

 
 

 
  
   
 
 
9. Click on List By Drawing Order. 

 
 
 
 

TIP:  To make the Auto Hide Pin to re-appear,  double click 
on the title bar. 
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SECTION  5 - Displaying Layers and Creating a Bookmark  
 
 

1. In the Table of Contents, toggle 
(check/un-check)  the Basemap, 
Maine and the Approved_ 
Boundary layers off and on. 
 

2. Re-draw (check) all the layers so 
they are visible within the Data 
View. 

 
Note - if the ESRI  Basemap does not draw 
within 30 seconds, un-check this layer in the 
Table of Contents 

 
                                                 

3. Right click on the Approved_Boundary > 
Zoom To Layer. 

 
ArcMap zooms down to the map extent of the 
Baring and Edmunds units. Notice the Refuge 
unit labels appear.  
 

4.   Click on the plus box next to the 
Approved_Boundary layer. 

 
Notice how the layer’s legend symbology is now visible, showing 
how the layer is represented on the map. Click on the minus box to 
hide the legend. 

 
5. Click on the Zoom tool. Draw a box around the Baring Unit of the 

Refuge and zoom down to this boundary.  
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6. Go up the Main menu, select Bookmarks> Create Bookmarks. 
Name the bookmark Baring_Unit, Click OK.   

 
 
 
 
 
 
 
7. Go back to the Table of Contents, Right click on Maine> Zoom To 

Layer. 
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This returns the display to showing the entire State of Maine and 
the county boundaries. 
 
 

8. Return back to Bookmarks > Manage Bookmarks 
 

9. Highlight the Baring_ Unit bookmark. 
 

10. Click on Save>Save Selected. In the Save Bookmarks window,  
save the file (ArcGIS Place file .dat) within the Moosehorn file folder 
and name the file Baring_Unit.  

 
11.  Click Close.  

 
 
 
 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 

12. Return back to Bookmarks > Baring_ Unit. 
 
 

A. What happened?___________________________________ 
 

 
12. Once again, Right click on Maine > Zoom To Layer. 
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SECTION 6 - Data View V.S. Layout View 
 

Within the ArcMap interface, there are actually two main views.  One is the 
Data View shown above, which allows the user to manipulate the data and 
perform analysis.  The other is the Layout View. This is where you can 
compose a map, including title, legend, and other map elements.  You can 
also manipulate the data within the Layout View, however it is 
recommended to do this while in the Data View.   
 

1. Click on the Layout button circled lower left.     
 

 
 

2. Note, while in the Layout view, the data frame and corresponding 
layers (checked) are visible within the Table of Contents.  The Layout 
View and this topic will be reviewed in-depth in Exercise 15. 
 

3. Go to Main Menu> View >Data View. 
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4. Experiment with the zoom options on Tools tool bar. Explore the 
various layers from different zoom levels.   

 
 
 
 
 
 

 

TIP:  You can also use the scrolling wheel on the mouse to 
zoom in and out.   
 

Quiz 1:  Describe the effects of the following actions: 
 

A. Zoom to Full Extent  ____________________________ 
 

B. Fixed Zoom In/Out  ___________________________ 
 
C. Go Back to Previous Extent  ______________________ 
 
D. Zoom In Tool __________________________________ 
 

E. Zoom Out Tool ________________________________ 
 

F. Pan Tool _____________________________________
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SECTION 7- Using the Measure Tool 
 
The ruler icon allows users to measure distance and area within the active 
data frame.  Measuring units are set after opening the tool.   
 

 
 

1. Right Click on the Approved_Boundary layer > Zoom To Layer   
 

2. Click on the Measure tool icon located on the Tools toolbar.  Pass 
the cursor over each icon to view the description of each tool.  By 
default the line tool is enabled.   

 
Note that the cursor changes to a framing square with a crosshair   

 
 
 
 
 
 
 
 
 
 
 

3. Click on the Choose Units >Distance>Kilometers.  (The unit can 
be selected before or after a measurement is taken.)   

 
 The default unit of measurement is based on the coordinate system 

shown in the Map Units under the General tab in the Data Frame 
Properties.   

 

TIP:  If you close the Measure tool and need to reopen it, as 
long as the Measure icon is depressed just click anywhere in 
the Data View box and the tool will reappear. 



GIS Introduction – CSP7100                                                                                                                 2015 
U.S. Fish & Wildlife Service                                                              National Conservation Training Center 
 

 
Page 18 of 21  Exercise 1 

4. Starting at the Southern tip of the Baring Unit boundary, click the 
left mouse button once to begin measuring and move the mouse to 
the Northern tip of the Edmunds Unit   

 
5. Double-click the left mouse button to end the measurement. 

 
6. The length of the line segment is displayed in the window in 

Kilometers.  (The data in the window can be copied and pasted for 
use in other applications.)   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
C. What is the distance between the Baring and Edmunds Units?  

 
7. When complete, close the Measure window.   

 
 

TIP:  To measure a curved line, follow the contour by left-
clicking once at each variation in the line.   
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Quiz 2:  How can you measure the length of a winding road using 
this tool?  Zoom down on the Basemap layer and measure the 
length of any road. Choose feet as your measuring unit. 
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 SECTION 8 - Using Help 
 

1. From the Main Menu> Help > ArcGIS Desktop Help.   
(A shortcut to help is pressing F1). 
 

 Notice the three tabs:  Contents, Favorites, and Search.  These give 
you several options.   

 

 
 

a. Contents - manually search the table of contents for ArcGIS 
Desktop Help  
 

b. Favorites - bookmarks commonly used help topics 
 
c. Search – search ArcGIS Desktop Help using key words 

 
2. Click on the Search tab and type “zooming.” 
 
3. Below your query, you will note there are several topics that relate 

to zooming.  Select the topic under zooming entitled in and out.  
ArcMap Help provides information in the window on the right. 

 

Quiz 3:  Use ArcGIS Desktop Help to answer the question “How do 
you change the name of a Layer?” 
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Discussion/Lecture:  Vector File Formats Overview 
 
 
 
Session Objectives:  At the conclusion of this session, you will be able to: 
 
 

 Identify ESRI vector file formats  
 

 Define and identify shapefiles 
 

 Define and identify 3 types of geodatabases  
 

 Identify the components of a geodatabase 
 

 Cite the benefits of using a geodatabase 
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Materials created by:   
Revised:  January 2011 by Eric Kelchlin  
Notes:  ArcMap 10 
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Shapefile Definitions - From the ESRI GIS online Dictionary: 

Shapefile: 

A vector data storage format for storing the location, shape, and 
attributes of geographic features. A shapefile is stored in a set of 
related files and contains one feature class.  

http://support.esri.com/index.cfm?fa=knowledgebase.gisDictionary.gateway  

Overview: 

The Shapefile format was developed by ESRI in the 1990’s. At 
minimum the .dbf .shp & .shx files are needed to display data and 
attributes in ArcGIS. 

• Shapefile (.shp) - holds the actual vertices. 
• Shapefile database files (.dbf) - holds the attributes in xBase 

(dBase) format. 
• Shapefile index files (.shx) - holds index data pointing to the 

structures in .shp 
• And sometimes by auxiliary files that store the spatial index of 

the features (.sbn & .sbx).  

http://ioc.unesco.org/oceanteacher/resourcekit/M3/Formats/Integrated/SHP/shp.htm   
http://shapelib.maptools.org/
http://coastwatch.noaa.gov/cw_form_shp.html  
http://exchange.manifold.net/manifold/manuals/5_userman/mfd50Export_Drawing__SHP
_Shapefiles.htm  

http://support.esri.com/index.cfm?fa=knowledgebase.gisDictionary.gateway
http://ioc.unesco.org/oceanteacher/resourcekit/M3/Formats/Integrated/SHP/shp.htm
http://shapelib.maptools.org/
http://coastwatch.noaa.gov/cw_form_shp.html
http://exchange.manifold.net/manifold/manuals/5_userman/mfd50Export_Drawing__SHP_Shapefiles.htm
http://exchange.manifold.net/manifold/manuals/5_userman/mfd50Export_Drawing__SHP_Shapefiles.htm


 
Summarized from the ESRI Shapefile Whitepaper: 

 
http://www.esri.com/library/whitepapers/pdfs/shapefile.pdf  

 

Shapefile Technical Description 
 
An ESRI shapefile consists of a main file, an index file, and a 
dBASE table. The main file is a direct access, variable-record-
length file in which each record describes a shape with a list of 
its vertices. In the index file, each record contains the offset of 
the corresponding main file record from the beginning of the 
main file. The dBASE table contains feature attributes with one 
record per feature. The one-to-one relationship between 
geometry and attributes is based on record number. Attribute 
records in the dBASE file must be in the same order as records 
in the main file. 

 
Naming Conventions  
 

All file names adhere to the 8.3 naming convention. The main 
file, the index file, and the dBASE file have the same prefix. The 
prefix must start with an alphanumeric character (a–Z, 0–9)[It is 
better to start the file name with a letter, because of some 
ArcGIS extensions] , followed by zero or up to seven characters 
(a–Z, 0–9, _, -). The suffix for the main file is .shp. The suffix for 
the index file is .shx. The suffix for the dBASE table is .dbf. All 
letters in a file name are in lower case on operating  systems 
with case sensitive file names. 

 
Main file: nctc_boundary.shp 
 

Shapefile record contents consist of a shape type followed by 
the geometric data for the shape. The length of the record 
contents depends on the number of parts and vertices in a 
shape. For each shape type, we first describe the shape and 
then its mapping to record contents on disk. 

 
 
 

http://www.esri.com/library/whitepapers/pdfs/shapefile.pdf


 
Index file: nctc_boundary.shx 
 

The index file is identical in organization to the main file. The 
I’th record in the index file stores the offset and content length 
for the I’th record in the main file. 

 
dBASE table: nctc_boundary.dbf 
 

The dBASE file (.dbf) contains any desired feature attributes or 
attribute keys to which other tables can be joined. Its format is a 
standard DBF file used by many table-based applications in 
Windows™ and DOS. Any set of fields can be present in the 
table. There are three requirements, as follows: 

o The table must contain one record per shape feature. 
o The record order must be the same as the order of shape 

features in the main (*.shp) file. 
o The year value in the dBASE header must be the year since 

1900. 
 
eXtensible Markup Language: nctc_boundary.shp.xml 
 

Files with the extensions .shp.xml contain the metadata 
associated with the Shapefile. This file can be opened with 
notepad but is best viewed and edited using the Metadata tools 
in ArcGIS. This file is automatically created the first time you 
edit metadata for a Shapefile. 

 
Projection file: nctc_boundary.prj 
 

The extension .prj is a text file that contains the projection 
information for a shapefile. It is human readable and can be 
opened with most text editors.  Note: this is the same extension 
that was used for older ESRI software, but it is not the same file 
format. 

 



 

Map Document Definitions - From the ESRI GIS online Dictionary: 

Map document: 

In ArcMap, the file that contains one map, its layout, and its 
associated layers, tables, charts, and reports. Map documents can 
be printed or embedded in other documents. Map document files 
have a .mxd extension.  

http://support.esri.com/index.cfm?fa=knowledgebase.gisDictionary.gateway

Overview: 

 Map documents (.mxd files) are compound files. The 
information describing the map, layout, and any embedded objects 
saved in the map is organized into units called storages and streams. 
In general terms, map documents save a snapshot of your current 
working environment in ArcMap: 

• The paths to all of the data you have loaded into your Table of 
Contents  

• All formatting and Symbology options you have selected 
• Annotations 
• Extension toggle state (on/off) 
• Extension options & working environment 
• Toolbar toggle state and placement 
• Data Frame properties 
• Map Document Properties (use relative paths) 
• To keep .mxd file size down occasionally use  “Save As” 

instead of “Save”  

http://support.esri.com/index.cfm?fa=knowledgebase.techarticles.articleShow&d=20872

 

 

 

 

http://support.esri.com/index.cfm?fa=knowledgebase.gisDictionary.gateway
http://support.esri.com/index.cfm?fa=knowledgebase.techarticles.articleShow&d=20872


Geodatabase – Form the ESRI GIS online Dictionary: 

Geodatabase: 

A collection of geographic datasets for use by ArcGIS. There are various types of 
geographic datasets, including feature classes, attribute tables, raster datasets, network 
datasets 

http://support.esri.com/index.cfm?fa=knowledgebase.gisDictionary.search&searchTerm=geodatabase 

Geodatabase data model: 

The schema for the various geographic datasets and tables in an instance of a 
geodatabase. The schema defines the GIS objects, rules, and relationships  

Geodatabase feature dataset: 

In a geodatabase, a collection of feature classes stored together so they can participate in 
topological relationships with one another. All the feature classes in a feature dataset must 
share the same spatial reference; that is, they must have the same coordinate system and 
their features must fall within a common geographic area. Feature classes with different 
geometry types may be stored in a feature dataset. In ArcGIS, feature classes that 
participate in a geometric network. 

Overview: 

The geodatabase provides a framework for geographic information and supports 
topologically integrated feature classes. These datasets are stored, analyzed, and queried 
as layers similar to the coverage and shapefile models. The geodatabase also extends 
these models with support for complex networks, topologies, relationships among feature 
classes, and other object-oriented elements. This framework can be used to define and 
work with a wide variety of different user- or application-specific models.  
 
The geodatabase supports both vector and raster data. Entities are represented as objects 
with properties, behavior, and relationships. Support for a variety of different geographic 
object types is built into the system. These object types include simple objects, geographic 
features, network features, annotation features, and other more specialized feature types. 
The model allows you to define relationships between objects and rules for maintaining 
referential and topological integrity between objects. 

 
 
 
 
 
 
 



Designing the geodatabase: 
 

How data is stored in the database, the applications that access it, and the client and 
server hardware configurations are all key factors to a successful multiuser geographic 
information system (GIS). Setting up a single-user system involves fewer considerations. In 
both cases, though, successfully implementing a GIS starts with a good data model design. 
Designing a geodatabase requires planning and revision until you reach a design that 
meets your requirements. You can either start with an existing geodatabase design or 
design your own from scratch. Once you have a design, you can create the geodatabase 
and its schema by creating new database items with ArcCatalog, importing existing data, 
using Unified Modeling Language (UML) and Computer-Aided Software Engineering 
(CASE) tools, or a combination of these.  

Creating and managing the geodatabase: 

The main tools you will use to create and edit geodatabases are found in ArcCatalog and 
ArcMap. ArcCatalog has various tools for creating and modifying your geodatabase 
schema and ArcMap has tools for analyzing and editing the contents of your geodatabase. 
Using ArcCatalog, you can establish relationships between objects in different object 
classes, connectivity rules for geometric networks, and topological rules for features in 
topologies. You can continue to use the geodatabase management tools in ArcCatalog to 
refine or extend a geodatabase once it has been designed and implemented 

 



ArcInfo Coverage from the ESRI support center: Online. 
 

 
Coverage: 

1. A digital version of a map forming the basic unit of vector data storage in ArcInfo. 
Coverages stores geographic features as primary features (such as arcs, nodes, polygons, 
and label points) and secondary features (such as tics, map extent, links, and annotation). 
Associated feature attribute tables describe and store attributes of the geographic features. 
2. A set of thematically associated data considered as a unit. A coverage usually 
represents a single theme such as soils, streams, roads, or land use.  
 

ArcInfo Coverage: 
 
A single E00 file describes a complete ArcInfo coverage. The file itself is actually an 
archive of several smaller files, referred to here as subfiles. Some of these subfiles have 
fixed names which do not vary from coverage to coverage, and follow a predefined data 
format. These are referred to as the standard subfiles. The remaining subfiles contained 
within an E00 are info files. These files may contain user-defined attributes, and have 
names which vary from coverage to coverage.  
 

Geometry Composition  
 

There are essentially four types of geometry defined in E00 files: 
 • arcs (lines) 
 • points 
 • polygons  
• text  

 
The geometries are formed by forming relations between certain standard subfiles and 
certain info files.  
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Exercise 2:  ArcCatalog 10.2.2 and Catalog Window 
 
 
Session Objectives:  At the conclusion of this session, you will be able to: 

 
 
• Define and utilize ArcCatalog and Catalog Window 

 
• Make a folder connection  
 
• View Data Sources/Files within ArcCatalog and ArcCatalog 

Window 
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Materials created by:  Todd Sutherland, Mark Richardson and Karen Klinger 
Revised:  December, 2015 by Mark Richardson   
Notes:  ArcMap 10.2.2  
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SECTION 1 – Opening ArcCatalog 10.2.2 
 
What is ArcCatalog10.2.2?  ArcCatalog is a stand alone program which 
allows the user to manage and preview geographic data files on the 
computer’s hard drive or network.  With ArcCatalog 10.2.2 you can create 
folder connections, view data sets, create new file types, and create 
metadata on individual layers.   
 

1. Click on Start on the Windows task bar> Programs > ArcGIS > 
ArcCatalog 10.2.2  

 
This launches the ArcCatalog 10.2.2 program.  Two main dialog 
windows appear. The left window shows the catalog tree or the directory 
structure on your computer’s hard drive.  The right window displays the 
contents of the hard drive or the contents of the folder. ArcCatalog 
functions very much like Windows Explorer. 

 
 

 
 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

Main 
Menu 

Catalog 
Tree 

Standard  
Toolbar 

Contents/Preview/Description 
Window 
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2. Go to Customize and then select ArcCatalog Options. 
 
3. Select the General tab and uncheck the [Hide file extensions] 

option and Click OK. Note what this option does.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Uncheck this option if you would prefer to see extensions for the 
data and file types shown in the catalog.  By default extensions 
are hidden, so a shapefile called states will just appear as states 
in the catalog.  This helps to make the catalog listings less 
cluttered and easier to understand.   

 
Users may prefer to see extensions. For example, a shapefile 
called states will appear as states.shp in the catalog.  For some 
data types, such as raster data, the file extension can be useful 
in enabling advanced users to distinguish quickly between 
different file types.   
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SECTION 2 - Establishing a Folder Connection  
 
To view the contents of a computer drive (D:\) or see the data files within a 
folder using ArcCatalog you need to create a folder connection.  
 

1. If the Catalog Tree Window is not visible. Click on the Catalog Tree 
Window button located on the Standard Tool bar.  

 
2. Click the Connect To Folder icon located on the Standard toolbar. 

 
 
 
 

3. In the Connect To Folder navigate to My computer>D:\>CSP7100 
 

Depending on your workstation setup, the drive location is the 
location where the datasets reside.  This could be C:\ , E:\ , D:\ , S:\, 
etc. 

 
4. Click OK.   

 
Note a connection to D:\CSP7100 is created near the top of the 
catalog tree under Folder Connections. 
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SECTION 3- Exploring the Catalog Tree 
 

1. Ensure the Contents tab is selected. 
 
2. In the Catalog Tree Window, click on the plus symbol to the left of 

the D:\CSP7100 to expand the directory.  All of the subfolders 
appear in the Contents window. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
3. In the Catalog Tree click on the USA folder.   

 
 

4. A thumbnail of the polygon icon is presented and the file type is 
specified.  (You may have to click the preview tab first, and then go 
back to the Contents tab to see the thumbnail).  

 
 
 
 
 

TIP:  Double-clicking on the folder in the Catalog Tree also 
displays the folder’s contents in the tree and in the Contents 
window.   
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5. Select the states.shp file in the catalog tree. Click the Preview tab.  
This layer is presented in the catalog display area.  You can interact 
with the layer while in preview mode. 
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6. Use the Identify tool                                          and click on your 

favorite state.  When you are finished viewing the attributes, close 
the Identify Results dialog. 

 
7. Now utilize the pan and zoom tools                                        which 

are located on the same toolbar as the Identify tool (Geography 
toolbar).  Become familiar with moving around the catalog display to 
preview your layer.    

 
8. At the bottom of the catalog display, click on the dropdown arrow 

and change the preview display from Geography to Table. 
 

 
 
 

   
 
 
 
 
 
 
 
 
 
 
 
 

 
9. You are now presented with the entire database or table associated 

with the states shapefile.  Examine the database and take note of 
the information available for each state. 

  
10. Change the preview back to Geography. 

 
11. Close out Arc Catalog.  
 

Note - Click on the Launch ArcMap button located on the 
Standard Tool bar if ArcMap is not open. 
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SECTION 4 - Examining files using ArcCatalog Window (ACW) 
 
What is ArcCatalog Window? ArcCatalog Window is a new feature in 
ArcMap 10.2.2 which allows users a convenient way to view the catalog 
tree without  launching  ArcCatalog.  ArcCatalog Window has the same 
basic functions as Catalog but not as many options.   
 

1. In Arcmap, Click on the Catalog Window located on the Standard 
Tool Bar. 

 
 

 
2. Click on Show Next View button. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Expand Folder Connection within the Catalog Tree and click on 
CSP7100 folder. Four folders appear in the Contents Window: 
Logos, Moosehorn, Scale, and USA. There is also a FWS file 
Geodatabase. 

 
By default the Catalog Tree Window displays the “Home” folder  
The Home folder displays the directory structure where the .mxd is 
stored. In this case, it is located in CSP7100\Moosehorn. 
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4. Double click on the Moosehorn folder. 
 

5. Right Click on the Moosehorn.gdb>Make Default Geodatabase  
 

Notice how a house appears on the Moosehorn geodatabase 
symbol in the catalog tree.  
 

6. Click on the Go to Default Geodatabase  
 

 
 

7. Double Click on the title bar of the Catalog Window. The window 
will dock onto the Data View. The Auto-Hide pin appears on the 
right end of the title bar.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. Click on the Auto-Hide pin. The window minimizes as a Tab.   
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9. Click on the Catalog Tab and again on the Auto-Hide to un-dock 
the window.   

 
10. Click on the Folders Connection >(Just under the Home folder) 

D:|CSP7100>Moosehorn. Two folders appear in the Contents 
window: DOQQ and Shapefiles. There is also a Moosehorn 
Geodatabase and the Moosehorn.mxd. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
11. Click on the Moosehorn.mxd.  
 

 
A. What is a (.mxd) file?  
 
__________________________________ 

 

TIP:  Use the handouts found at the end of this tab to locate a 
definition or use Help.   
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SECTION 5 - Viewing Shapefiles and Geodatabases in ACW 
 

1. Double Click on the Shapefiles folder in the Contents Window 
panel.   

 
B. What is a shapefile? 

 
 

 
C. List the number of geographic feature types (Polygon, Point and 

Line) contained in the Shapefiles folder   
 

 # Polygon files________? 
 
 # Point files__________? 
 
 # Line files___________? 

 
 
 D. What icons are used to identify Polygons, Points and Lines?  
           
          _____________________________________________________ 
 
 

2. Double-click on the Moosehorn.gdb in the catalog tree.   
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E. What is a .gdb?_______________________________________ 
 

 
F. How many Feature Datasets are there under Moosehorn.gdb?  

 
__________________________________________________ 
 

3. Click on the plus symbol to the left of Biological_Data (Feature 
Dataset).   

 
 
G. List and identify the Feature Classes under: 

 
Biological_Data  

 
Cadastral 
 

 

Landcover 
 

 

Soils 
 

 

Transportation 
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4. Close out ArcCatalog 10.2.2  when you are finished. 
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Notes: 
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Discussion/Lecture:  Datums, Map Projections and 
      Coordinates 
 
 
 
Session Objectives:  At the conclusion of this session, you will be able to: 
 
 

 Describe a Geodetic Datum 
 

 Describe and identify various map projections   
 

 Differentiate coordinate systems  
 

 Define UTM coordinates 
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Materials created by: Mark Richardson 
Revised:  April 2008 by Mark Richardson and Christopher Bryant  
Notes:  ArcMap 10  
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The Universal Transverse Mercator (UTM) 
Grid
Fact Sheet 077-01 (August 2001)

|| Map Projections || Grids || The Universal Transverse Mercator Grid || 
|| Determining a UTM Grid Value for a Map Point || Information ||

Map Projections

The most convenient way to identify points on the curved surface of the Earth is with a system of reference
lines called parallels of latitude and meridians of longitude. On some maps, the meridians and parallels
appear as straight lines. On most modern maps, however, the meridians and parallels appear as curved lines.
These differences are due to the mathematical treatment required to portray a curved surface on a flat surface
so that important properties of the map (such as distance and areal accuracy) are shown with minimum
distortion. The system used to portray a part of the round Earth on a flat surface is called a map projection.

|| Top || Main Table of Contents ||

Grids

To simplify the use of maps and to avoid the inconvenience of pinpointing locations on curved reference
lines, cartographers superimpose on the map a rectangular grid consisting of two sets of straight, parallel
lines, uniformly spaced, each set perpendicular to the other. This grid is designed so that any point on the
map can be designated by its latitude and longitude or by its grid coordinates, and a reference in one system
can be converted into a reference in another system. Such grids are usually identified by the name of the
particular projection for which they are designed.

The Universal Transverse Mercator Grid

The National Imagery and Mapping Agency 
(NIMA) (formerly the Defense Mapping
Agency) adopted a special grid for military use
throughout the world called the Universal
Transverse Mercator (UTM) grid. In this grid, 
the world is divided into 60 north-south zones,
each covering a strip 6° wide in longitude.
These zones are numbered consecutively
beginning with Zone 1, between 180° and 174°
west longitude, and progressing eastward to
Zone 60, between 174° and 180° east
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Figure 1. The Universal Transverse Mercator grid that
covers the conterminous 48 United States comprises 10
zones—from Zone 10 on the west coast through Zone 19 in
New England.

Figure 2. The grid value of line A-A is 357,000 meters east. 
The grid value of line B-B is 4,276,000 meters north. Point P
is 800 meters east and 750 meters north of the grid lines;
therefore, the grid coordinates of point P are north 4,276,750 
and east 357,800.

longitude. Thus, the conterminous 48 States
are covered by 10 zones, from Zone 10 on the 
west coast through Zone 19 in New England
(fig. 1). In each zone, coordinates are 
measured north and east in meters. (One meter
equals 39.37 inches, or slightly more than 1 
yard.) The northing values are measured
continuously from zero at the Equator, in a 
northerly direction. To avoid negative numbers
for locations south of the Equator, NIMA's
cartographers assigned the Equator an 

arbitrary false northing value of 10,000,000 meters. A central meridian through the middle of each 6° zone is
assigned an easting value of 500,000 meters. Grid values to the west of this central meridian are less than
500,000; to the east, more than 500,000.

Virtually all NIMA-produced topographic maps and many aeronautical charts show the UTM grid lines.
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Determining a UTM Grid Value for a Map Point

The UTM grid is shown on all quadrangle 
maps prepared by the U.S. Geological Survey
(USGS). On 7.5-minute quadrangle maps 
(1:24,000 and 1:25,000 scale) and 15-minute
quadrangle maps (1:50,000, 1:62,500, and 
standard-edition 1:63,360 scales), the UTM 
grid lines are indicated at intervals of 1,000
meters, either by blue ticks in the margins of 
the map or with full grid lines. The
1,000-meter value of the ticks is shown for 
every tick or grid line. In addition, the actual
meter value is shown for ticks nearest the 
southeast and northwest corners of the map.
Provisional maps at 1:63,360 scale show full 
UTM grids at 5,000-meter intervals.

To use the UTM grid, you can place a 
transparent grid overlay on the map to 
subdivide the grid, or you can draw lines on
the map connecting corresponding ticks on 
opposite edges. The distances can be
measured in meters at the map scale between 
any map point and the nearest grid lines to
the south and west. The northing of the point 
is the value of the nearest grid line south of it
plus its distance north of that line; its easting 

is the value of the nearest grid line west of it plus its distance east of that line (see fig. 2).
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On maps at 1:100,000 and 1:250,000 scale, a full UTM grid is shown at intervals of 10,000 meters and is
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Exercise 3: Changing Map Projections  
 
 
 
Session Objectives:  At the conclusion of this session, you will be able to: 
 
 

• Define Data Frames  
 

• Change the Coordinate display in the Status Bar 
 

• Change Map Projections  
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Materials created by:  Khemarith So, Karen Klinger, Christopher Bryant and Mark Richardson 
Revised:  August, 2014 by Mark Richardson 
Notes:  ArcMap 10.2.2  
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What is a Data Frame?     
 
A data frame is a data element in the Table of Contents which contains the 
map layers.  The data frame properties (map projection, coordinate system 
and datum) determine how the layers will be displayed or projected in the 
Data View.  Individual maps (.mxd) can have one or multiple data frames.  
Data frames are analogous to chapters in a book or atlas.  As a result, 
multiple data frames can allow the user to view the same layer in entirely 
different map projections.   
 
SECTION 1- Viewing the current Map Projection 
 

1. Open ArcMap and go to the Main menu>View> Status Bar  
 

2. Right Click Maine data layer>Zoom To Layer . 
 

3. Right Click on the MHNWR data frame>Properties .   
 

4. Click on the Coordinate System tab. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Data Frame  
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A. What is the current Coordinate system and Datum?  
 

Coordinate System___________________ 
 
   Datum_____________________________ 
 

5.  Click Cancel to close the Data Frame Properties Window. 
 

6. Move the mouse pointer over the Data View and observe how the   
coordinate values (Northing and Easting) change in the Status Bar 
as you move the mouse pointer. 

 
7. Now, move the mouse point over the MHNWR Baring Unit 

(approximate center ) and  over Augusta, ME. Record their 
approximate UTM Coordinates values below:  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

TIP:  Other ways to activate the data frame are to select  the 
data frame in the Table of Contents and press F11 or hold down 
Alt and click on the data frame.   
 
 

UTM Coordinates  
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B. Baring Unit   - Easting__________Northing ______________ 
  

C. Augusta, ME    -        Easting__________Northing ______________ 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

TIP:  The number of decimal places can be changed and 
commas can be added in the coordinate display at the 
bottom status bar.  Go to Customize in the standard 
toolbar > ArcMap Options > Data View >Coordinates 
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SECTION 2- Changing the Coordinate Display  
 
Data frames have a set of properties that define their characteristics, 
including how coordinates units (UTM, DMS or SPCS) are displayed on the 
Status Bar within the Data View.   
 

1. Right Click on the MHNWR data frame>Properties.   
 

2. Click on the General tab. 
 
 
 
 

 
                        
 
 
 
 
 
 
 
 
 
 
 

3. Under Units, note the Display is set to Meters and the Map (grayed 
out) is set to Meters as well. Why? 

 
4. Change the Display to Degrees Minutes and Seconds (DMS). 

 
5. Click OK.  

 
6. Mouse over the Data View again, notice how the Status Bar displays 

in DMS instead of UTM coordinates 
 

D. What are the approximate coordinate values for the Baring 
Unit in DMS?    

    Degrees____Minutes___Seconds____North  
                                     Degrees____Minutes___Seconds____West
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Double click on MHNWR data frame and change the display back to 
Meters in the Data Frame Properties Window.  
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SECTION  3 - Changing the Coordinate System  

 
1. Un-check the Basemap and Approved_Boudary layers.  

 
2. Right Click on Maine>Zoom To Layer .   

 
3. Double-click on the MHNWR data frame to open up the Data Frame 

Properties window. 
 

4. Click on the Coordinate System tab. 
 

5. In the Select Coordinate System dialog box navigate to Projected 
Coordinate Systems>Continental> North America  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6. Scroll down the list and select >North American Lambert 
Conformal Conic 
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7. Click OK. 
 
The State of Maine is now being (temporarily) displayed in the North 
American Lambert Conformal Conic map projection. 
 

E. What changes in the map display did you observe?   
_________________________________________ 
_________________________________________ 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
8. Go to Help>ArcGIS Desk Help  

 
9. Conduct an individual search on Lambert Conformal Conic and 

Universal Transverse Mercator. 
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F. Based on your search results, fill in the chart below 
identifying the general (don’t get hung-up with the technical 
details!) uses, properties and limitations for each map 
projection: 

 

 
Return to the Data Frame Properties for MHNWR and change the map 
back to  NAD83, UTM  Zone 19

Projection  
 

Lambert  Conformal Conic Transverse Mercator 

Description/Uses  
 
 

  

Properties 
 
 

  

Limitations  
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Notes: 
 
 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 
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Exercise 4: Inserting New Data Frames and Layers 
 
 
 
Session Objectives:  At the conclusion of this session, you will be able to: 
 
 
 

• Activate, insert  and modify Data Frames 
 

• Add and modify layers 
 

• Add a online base map from ESRI  
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Materials created by:  Khemarith So and Karen Klinger, Christopher Bryant and Mark 
Richardson 
  
Revised:  February, 2013 by  Mark Richardson 
Notes:  ArcMap 10, Service Pack 4 
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SECTION 1 - Inserting Data Frames  
 

1. From the Main Menu > Insert > 
 Data Frame.  

 
 
 
 
 
 
 
 
 
 
 
 
 

 
Note - the new data frame, by default, is Active.   

 
2. Double Click New Data Frame> Properties.  
 
3. Click on the General tab.  Change the name from New Data Frame  

to FWS Office Locations.  Click OK.   
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SECTION  2 - Adding layers from a Geodatabase 
 

1. Click on the Add Data button.  Navigate to the D:\ drive and open 
the CSP7100 folder.  

 
 

 
 

 
2. Double-click on the FWS.mdb> Admin (Feature Dataset).   

 
 
 
 
 
 

3. Select Regions (Feature Class) and, holding down the Shift key or 
Ctrl key, select Offices (Feature Class)>Add.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Click on the List by Source icon at the top of the Table of 
Contents.                                      

 

TIP:  Additional data frames can be used as (1) insets or 
overviews to highlight areas that don’t overlap the main data 
frame, or (2) to compare different layers side by side.   
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Notice how the Table of Contents shows the FWS Geodatabase 
icon and location of the source file. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
   

5. Click on the List by Drawing Order. Turn off (uncheck) the Offices 
layer. 

 
6. Right click on the Regions >Zoom To Layer. 

 
7. Double click Offices > Properties.  

 
8. Click on the Source tab.  

 
Notice the current coordinate system is 
GCS_North_American_1983 

 
9. Right click FWS Offices Locations Data Frame > Data Frame 

Properties. 
 
10. Click Projected Coordinate Systems > Continental > North 

America > North America Albers Equal Area Conic.  
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11. Once your screen matches the one below, click OK.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Look at how the visual display of the United States has changed by 
changing the coordinate system.   

 
12. Turn on the Offices layer. 

 

TIP:  To expand or collapse all data frames in the Table of 
Contents, hold down the Ctrl key and click on the plus or minus 
box next to one data frame name.   
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SECTION 3- Working with Layers  
 

1. From the Main Menu> Insert > Data Frame.  
 

2. Double Click DataFrame 2. In the Data Frame Properties re-name 
the Data Frame to MHNWR_ BaringUnit. 
 

3. With the mouse pointer, grab the Approved_ Boundary layer from 
MHNWR Data Frame (above) and drop it into the new Data Frame. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Go up to the Main menu>Bookmarks>Manage Bookmarks> 
Load>Baring_Unit>Close 

 
5. Go back up to the Main Menu>Bookmarks>Baring_Unit 
 
6. Click on Add, navigate to D:\CSP7100\Moosehorn 
 
7. Double click on Moosehorn.gdb>Transportation (feature dataset) 

 
8. Holding down the Ctrl key,  select and add the following layers to 

MHNWR_BaringUnit  Data Frame: 
 

Roads, Gates, Trails and Inactive_RR. 
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9. Click Add. 
 

Your data view should look similar to the screen below: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

10. Click on the List by Drawing Order icon at the top of the Table of 
Contents. 

 
11. Grab and drag the Roads layer with the mouse pointer to a position 

below the Approved_Boundary layer.   
 

12. A. What happens to the roads?  
 

______________________________ 
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13. Now move the Roads layer to a position above the 
Approved_Boundary layer.   
 
B. What happens to the roads now?   

 
_____________________________ 

 
14. Double click on the Inactive_RR layer. In the Layer Properties 

window change the name to Inactive Railroad. Click OK.  
 

Changing the name does not change the name of the raw file 
within the geodatabase but only with the Table of Contents. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
15. Add the Trans_county layer to the Table of Contents . 

 
16. Right click on Trans_county>Zoom To Layer  

 
 
C. Does the additional  transportation layer add 

value/information to the map?  

TIP:  Layers can be dragged and dropped from one data frame 
into another without pulling the layer out of the original data frame.   
It’s an easy way to copy the same layer when needed.   
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_____________________________ 

 
17. Right key on the Trans_county> Remove.  
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SECTION 4 - Adding ESRI Base Layers  
 

1. Click on the pull-down arrow just to the right of Add Data. 
 

 
 

2. Select Add Base Map.  
 

A whole gallery of base map selections from ESRI are available to 
choose from. Note,  you must have a fairly robust internet 
connection to utilize this service.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
3. Click on Topographic and then Add.  
 
4. A Geographic Coordinate Systems Warning Window may appear. 

Click Close. 
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5. The  USA Topo Maps base map of the region will draw and the layer 
(basemap) will appear at the bottom of the Table of Contents. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 
 
 
 
 

Quiz 1: When you click on the Full extent button on the Tools tool bar, 
the data view extends out to the data layer with the largest area. Now 
the Edmunds Unit of the Moosehorn NWR is visible. How do you 
restrict the full extent so it only displays just beyond the Baring Unit 
boundary when this tool is used? Why would you want to do this?  
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Notes: 
 
 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 
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Exercise 5:  Symbology  
 
 
 
Session Objectives:  At the conclusion of this session, you will be able to: 

 
 
• Use the Layer Properties to change symbols, line styles, fill 

patterns, colors, and fonts 
 
• Define and create a layer file 
 
• Edit Legend text 

 
• Create interactive labels with the label tool 
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Materials created by:  Mark Richardson, Lynn Rutz, Karen Klinger and Christopher Bryant 
Revised: August, 2014 by Mark Richardson  
Notes:  ArcMap 10.2.2  
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SECTION 1 - Introduction to Layer Properties /Symbology 
 
The layer attributes and their display characteristics (e.g., the color, line 
width, font size) can be changed using the Symbol Selector and the Layers 
Properties.   
 

1. If you have not already, activate (Right click>activate) the 
MHNWR_Baring Unit data frame. 

 
2. Go to the Main menu >Bookmarks>Baring_ Unit 

 
3. Add the Mgt_Units layer from Biological _Data  feature data set 

within the Moosehorn geodatabase. 
 

4. Double-click on the Mgt_Units layer in the table of contents to open 
the Layer Properties window.  

 
5. Click on the Symbology tab. Notice in the left dialog box Show, 

the data Feature is being displayed as Single Symbol. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
By default,  polygon feature classes are loaded as Single symbol sets 
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6. Click on Categories  
 
7. Under Value Field, click the dropdown arrow.  This lists all of the 

fields (from the attribute table) for the Mgt_Unit layer. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. Change the Value Field from Id to Name.  
 

9. Click on the Add All Values button.  All of the values associated 
with the Name field are now listed.  

 
10. Under Color Ramp, click the drop down arrow.  Scroll down and 

observe all of the color schemes you can use to display the polygon 
data for Mgt_Units.  

 
Also observe, the Symbols and Labels values correspond to what 
is shown in the table of contents 

 
11. Chose a color scheme (your choice!) and click Apply. 
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12. Close out the Layer Properties window. 
 
What if we want to preserve or save all the colors displayed for  
Mgt_Units that you chose?  The next section shows you how.   
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SECTION 2 – Creating and using a Layer File 
 
What is a layer file? A layer file allows the user to preserve the original 
symbology properties or changes a user makes to a specific data layer. 
The saved file can then be imported for later use or shared by other users.   
 

1. In the table of contents right click on Mgt_Units> Save As Layer 
File…  

 
2. Name the layer file Mgt_Units (Save as type: Layer files) in the 

Moosehorn folder and click Save. This layer file contains our 
current  symbology.  

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

 
 

3. Double-click on the Mgt_Units layer name in the table of contents 
to open the Layer Properties window. 

 
4.  Click on the Symbology tab.  

 
5. Under Value Field change the value from Name to FMU.   
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6. Click on the Add All Values button.  All of the values associated 

with the FMU fields (2 values) are now listed.  
 
FMU’s are Fire Management Units  

 
7. Click the Apply button.  This applies your changes to the Data 

View. 
 

8. Drag the Layer Properties window off to the side.  Note the changes 
in the data view.   

 
9. Move the Layer Properties window back to the center of the screen.  

Change the Value Field back to Name and click Add All Values 
and Apply.  Notice that we do not have our original color scheme 
that we chose earlier. 

 
10. Click on the Import… button. Use the browse icon to select the 

layer file (Mgt_Units.lyr) we created in the beginning of this 
exercise and click Add. 
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11. Click OK. Ensure that the Name value field matches the Name 
field.  

 
 

12. Click OK to apply our original symbology and then close the Layer 
Properties window. 

TIP:  You don’t have to accept the default order of colors in 
the color ramp you’ve chosen.  Click on the ramp and re-
select it when the ramp selections open.  Watch the colors 
rotate in the Symbol field.   
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 SECTION 3 - Symbol Selector  
 
There are two ways to change a feature’s appearance in ArcMap.  The first 
uses the Layer Properties window and the second method modifies 
symbology from the table of contents Legend.  First we will use the Layer 
Properties method.   
 
Changing Symbology through Layer Properties 
 

1. Double-click Mgt_Units  in the table of contents to open the Layer 
Properties window.   

 
2. Click the Symbology tab.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Here we see a listing of the Symbol, Value, Label, and Count of all of 
the different management unit (Mgt_Units) values within Moosehorn 
NWR. 
 
 
 
 
 
 

3. Double-click on the symbol/legend box next (left) to Howard Mill   

TIP:  If question marks appear in the Count column, click on the 
Count heading and numbers will show.  These are totals of all of the 
vector shapes for that particular value.   
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This opens the Symbol Selector window.  The Symbol Selector 
window allows you to manipulate a polygon feature’s fill color, outline 
width, and outline color.  Notice in the upper right hand corner you 
see a preview of the changes that you are about to make.   

 
4. Change the color of Howard Mill management unit  by clicking on the 

Green solid fill symbol under ESRI 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

5. Click OK, to save and close the Symbol Selector window.   
 

 
6. Click OK again to exit out of the Layer Properties window.  Note the 

change to Howard Mill management unit in the data view.   
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Changing Symbology through the Legend 
 

1. Click the legend symbol patch next to Howard Mill in the table of 
contents under Mgt_Units. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
This takes you back into the Symbol Selector window, where you can 
make any symbology changes as necessary. 
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SECTION 4 - Changing Table of Contents Labels 
 
There are two ways to change the Table of Contents labels in ArcMap.  
The first uses the Layer Properties window and the second method 
modifies the label from the Legend.   
 
Changing Table of Contents labels through Layer Properties 
 

1. Double-click Mgt_Units>Symbology  tab.   
 

2. Click on the label for the Rt. 191 management unit.  Now you have a 
cursor in place to change the label.  

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Type Route 191. Notice the name in the table of contents has not 
changed yet. 

 
 
 
 
 
 
 
 
 
 

4. Click OK.  The edit is now reflected in the table of contents in the 
data view. 
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Changing Table of Contents Labels through the Legend 
 

1. In the table of contents Click on List By Source. 
  

2. Under Mgt_Untis, hold your cursor over the Route 191value.   
 
 
 
 
 
 
 
 
 
 
 

 
3. Click once to highlight Route 191. Click again to edit.   

 
4. Change “Route 191 to “Rt. 191” and press the Enter key. 
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SECTION 5 - Adding New Symbols 
 

By default ArcMap loads only a handful of symbol sets for you to use.  
The current set of symbols may not suit your specific needs.  For 
example, you may want an outline of a tree or some other graphic to 
represent your vegetation survey plots.  Follow these steps to load a 
new symbol set: 
 
1. Ensure the Gates layer is checked (visible). 

 
2. Double-click on Gates to open the Layer Properties Window.   

 
 
 
 
 
 
 
 

3. Click on the Symbol button to bring up the Symbol Selector.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Click on the View Options and check Group by Style and Compact 
View   
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5. Scroll down through the list of symbols to see what is available.   
  
6. Click on the Style References button 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ArcMap automatically lists all of the default palettes for point features 
when you click on the Style References button.   
If you had a set of unique ESRI Style Set files (*.style), you could add 
those symbols by clicking on the Add Style to List button and then 
navigating to those files. 

 
7. Scroll down and check Conservation.  This loads a new symbol set 

to the Symbol Selector Window. 
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Scroll down through the various symbols.  Notice the addition of 
conservation-based symbols.  ArcMap has many different symbol 
palettes that it can load from, from Business to Real Estate to 
Hazmat. 
 

8. Select the Land Trust 1 symbol and then OK  
 

9. Click OK again in the Layer Properties window to activate the 
change.  

 
10. Click Cancel to exit out of the Symbol Selector window.  

 
11. Click Cancel to close the Layer Properties window. 

 
Symbology Challenge  
 
Now that you know how to alter the appearance of the individual layers 
within the MSHNWR_BaringUnit data frame,  change the symbology for 
Roads, Trails, Interactive Rail Road, Gates, Approved_ Boundary and the 
Mgt_Units to your liking.  Note - change the background (fill) of the 
Approved_Boundary to No color with a solid outline.   
 
After making all the symbology changes to the individual layers be sure to 
SAVE the Moosehorn.mxd 
 
 
 
 
 
 
 
 
 

TIP:  The default marker can easily be changed in 
appearance as a quick solution.  Click on the Properties button 
in the Symbol Selector to change the style, color, and size.   
 

Quiz 1:  Change the outline colors for all of the polygons in the 
Mgt_Units layer.  This change can be done all at once instead of 
individually.  Can you figure out how to do this?  Use online help if 
necessary. 
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SECTION 6 - Label Tool 
 
The label tool interactively labels the features (polygon, point, or line) you 
click.  The label name is derived from the attribute field of the active layer.  
This tool is used when you want to label individual features on the Data 
View instead of creating a text boxes or have ArcMap automatically 
labeling features for you. 
 

1. Activate the Draw Toolbar,  if it is not already activated.   
 

 
 

 
2. Double-click the Mgt_Units layer to open the Layer Properties. 

 
3. Click on the Labels tab.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
4. The Method should be Label all the features the same way.   

 
5. Make sure that Name is selected as the Label Field and check 

Label features in this layer.  This means that the layer will be 
labeled based on the values in this attribute field.   
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6. Change the font to Arial and size 8.   

 
7. Click OK in the Layer Properties window, returning to your data 

view. 
 

8. Click on the drop-down arrow next to the New Text icon. 
 
 
 
 
 
 
 
 
 

9. Click on the Label tool.  The Label Tool Options window will 
appear. 

 
 
 
 
 
 
 
 

Under Placement check Place label at position clicked and under 
Label Style check Use properties set for the feature layer.  
 

10.   Click on the X to close the window. 
 
11. Turn off all of the layers except for Mgt_Untis.   
 
12. In the data view, click on the center of a polygon (Management 

Unit) with the Label tool.  The Management unit name represented 
by that polygon will be displayed as a label.  
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Note:  Your label is surrounded by a blue dashed line.  This shows 
the label is active for editing.  You can change the font, size, or style 
from either the Draw toolbar or by right-clicking on the label and 
selecting Properties from the menu produced, then clicking the 
“Change Symbol” button.  However, changes you make on your 
active label will not be reflected in other labels (because they are 
not selected).  

 
12. Change the font size of the label to 10 on the Draw toolbar.  

 
13. Move to another polygon and label it.  Note that this label’s font size 

remains 10 (which we set earlier). Label a few more polygons. 
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Editing Labels 
 

1. Click on the Select Elements tool.  Move the arrow over a label 
and click on it.   

 
 
 

 
The label can be moved by placing the cursor arrow within the 
active label box.  Note that a four-way arrow appears.  Depress the 
left mouse button, keep it depressed, and move the label to the 
desired position and release the button.   
 

2. Change the font size of one of the labels to 16.  The label can be 
resized only by changing the font size.  Notice how the size of the 
label increased. 

 
Deleting Individual Labels 
 

1. Select the label with the pointer and then hit the Delete key on your 
keyboard. 

 
Deleting All Labels 

 
1. Go to Edit on the Main menu and select Select All Elements.  This 

activates all of the labels.  
 

Notice that one label is surrounded by a blue highlight, while the 
others are surrounded by a green highlight.   

 
 

2. Hit the Delete key.  
 

TIP:  While all labels are active, the blue indicates which label 
would be the source label if inter-label changes were to be made 
(this means if you tried to make all the labels the same size, the 
labels highlighted green would become the width of the label 
highlighted in blue). 
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Notes: 
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Exercise 6:  Manipulate, Select, and Sort Records in a Table 
 
 
 
Session Objectives:  At the conclusion of this session, you will be able to: 

 
 

• Identify specific features and display their associated records 
 

• Display the entire data table for a layer 
 

• Set selectable layers 
 

• Select records in a layer 
 

• View selected records 
 

• Sort records in a table 
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Materials created by: Mark Ely, Karen Klinger and Mark Richardson  
Revised: August, 2014 by Mark Richardson  
Notes:  ArcMap 10.2.2 
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SECTION 1 - Identifying Records from a Layer   
 
Information associated with each spatial feature can be viewed using the 
Identify tool.  We can begin asking “what is…?” questions using this tool. 
 

1. Click on Add. Navigate to the Landcover Feature Dataset within 
the Moosehorn Geodatabase . Add the Cover_Type Feature Class 
to the Table of Contents. 

 
2. Right click on Cover_Type>Properties>Symbology. Change the 

symbology from a Single Symbol to a Category. Do you remember 
how to do this?  Hint: Exercise 4 -  Change the Value Field to 
LandCover 

   
3. Select the Identify tool.    

                    

 
 

The Identify dialog box opens with <Top-most layer> as the 
default.  Thus, if you click in an area where two layers overlap, only 
the attributes for the feature highest in the table of contents will be 
identified, not the layer beneath it.  You can also use the dropdown 
arrow to select a specific layer for identification. 

 
         
 

 



GIS Introduction – CSP7100                                                                                                                 2015 
U.S. Fish & Wildlife Service                                                              National Conservation Training Center 
 

 
Page 4 of 11  Exercise 6 

 

4. Position the Identify tool over any polygon feature and single-click 
the left mouse button.  (Results will vary from the example on the 
next page depending on which feature you choose.) 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. View the attributes for the selected polygon by scrolling up and 
down using the scrollbar to the right of the Identify window. Notice 
that when Cover_Type features are selected, the attribute value of 
MSH (NWR Name) displays for each selected polygon. 

 
6. Right click on Cover_Type in the Identify Window> Layer 

Properties >Display.  Change the Field Expression to LandCover 
and click OK. 
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7. Click on another feature and view the results.  Remember, your 
results will vary depending on the feature you click. 

 

 
8. To clear the window, click on any empty point on the map.   
 
9. Close the Identify window.   

TIP:  Multiple features can be accumulated in the Identify 
window.  Using the Identify tool click on one feature then hold 
down the shift key and select other features.  You can click on 
each feature in the window to view its associated attributes.  To 
remove features from the window, right-click and select “Remove 
from Tree.”   
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SECTION 2 - Viewing all the Records in a Layer  
 
The attribute information or database associated with any layer can also be 
viewed in a tabular format rather than just one record at a time.   
 

1. Select the Cover_Type layer.   
 
2. Right mouse click and select Open Attribute Table. 

 
3. Maximize the Attributes of Cover Type window. 

 

 

 
4. Use the arrow buttons to scroll both horizontally and vertically 

through the table.   
 
5. Double click on the blue title bar and Auto-Hide the table.   

 

TIP:  You can also use the arrows in the bottom left status 
bar next to Record to scroll through consecutive records or 
jump to the first or last records in the table.   
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SECTION 3 - Selecting Records  
 
One or more spatial features can be selected from the data frame for 
display in a tabular format.   
  

1. In the Table of Contents, click on 
the List by Selection icon.  

                      
Notice that the two categories 
containing layers can easily be 
moved and rendered Selectable 
or Not Selectable by clicking 
the toggle button . 

 
2. Click on the Cover_Type layer 

and move all the other layers to 
Not Selectable. 

 
3. Click on the Select Features tool.  

 
 
 
     

 
4. While holding down the Shift key, move the cursor and click (select) 

on any of polygon(s).  The selected polygon(s) will now be 
highlighted in cyan. 

 
 

5. Expand the Attributes of Cover_Type window.   
 
 
 

TIP:  By default ArcMap uses a cyan color to show selected 
records and features.  To change the default selection color for all 
layers go to Selection> Selection Options.  In the Selection 
Color box, click on the color to open the palette.  Changes will be 
stored in the map document as properties of the map.   
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6. At the bottom of the window, notice two buttons which appear as a 
full list and a half list (circled).  Click the half list button; these are 
your Selected Features within your Cover_Type layer.  The 
polygon(s) you selected in the data frame now appear in a separate 
table. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
7. Click the full list button located on the left to return to the entire 

Cover_Type table.   

 
8. Click Options (Top Left) > Clear Selection.  The selected feature 

on the map and corresponding selected records in the table are 
now cleared. 

 
This can also be done by clicking on the Clear Selected Features 
tool 

 
           

Or from the Main Menu click Selection > Clear Selected Features. 
 
9. Close the Attributes of Cover_Type window.  

TIP:  To change the selection properties for a single layer, right-click 
on the layer and go to Properties > Selection to choose an outline or 
fill selection color. 
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10. Click on the pull down arrow to the right of the Select Tool and 
activate the Select by Rectangle. Move the pointer to any area 
within the Approved_Boundary layer.  Depress and hold down the 
left mouse button, and move the mouse in any direction.  A box will 
appear.  When you are satisfied with the box size and location, 
release the left mouse button.  All polygons within or touching the 
box are now selected and will be highlighted with the blue outline.   

 
 
 

 
 
 
 
 

11. Restore the Attributes of Cover_Type window.   
 

12. Scroll the table to the right until you see the LandCover field.  Right 
click on LandCover (column heading) and then select Sort 
Ascending.  Notice that all records are now sorted in ascending 
order by LandCover. 

 
 
 
 
 
 
 
 
 
 
 

 

13. Close the Attributes of Cover_Type window. 
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Quiz 1: Having an affinity for roast woodcock, you want to start a 
woodcock farm and need some eggs and an idea as to where the 
birds nest.  The Baring Unit of Moosehorn NWR is rumored to have 
nesting woodcock.  Is this true?  If so, how many nests were on the 
Unit in 1987?  (Hint - if you find the correct layer, the field you will be 
interested in is yearfd.)  Solve this quiz using the techniques you 
learned in this exercise.   
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Notes: 
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Exercise 7:  Joins and Spatial Joins  
 
 
 
Session Objectives:  At the conclusion of this session, you will be able to: 

 
 

• Define a Join and Spatial Join  
 

• Join a Excel spread sheet onto a existing layer 
 

• Perform a Spatial Join  
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Materials created by: Christopher Bryant and Mark Richardson  
Revised:  August,  2014  
Notes:  ArcMap 10.2.2 

 
Page 2 of 11  Exercise 7 

 



GIS Introduction – CSP7100                                                                                                                  2015 
U.S. Fish & Wildlife Service                                                              National Conservation Training Center 
 
SECTION 1 -  Adding and Viewing an Excel Spread Sheet  
 
Joining tables and spread sheets to an existing layer is a useful and 
common practice. Our first step is to view the spread sheet and see what 
additional data (fields) with will be appending to the Gates Layer.  
 

1. Right Click on the Gates layer and open the attribute table for this 
layer.  

 
2. Grab the bottom slider bar and view all the fields from left to right. 
 
3. Close out the Gates attribute table. 

 
4. From the Standard Tool bar Add the Ex.6.xls Excel spread sheet 

located in D:\CPS7100\Moosehorn. 
 

5. Click on Sheet 1and then Add. 
 
Note, how the Excel spread sheet shows up at the bottom of the table 
of contents and toggles over to the List by Source View.  

 
6. Right Click on Sheet 1 and then Open the spread sheet . 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

As you can see , we will be appending  the Owner, Public Use, 
Condition and Comments  field to the Gates Layer. Our next step is 
to Join Sheet 1 to the Gates Layer. 
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SECTION 2 - Joining a Table 
 

1. Right Click on the Gates layer and select Joins and Relates >Joins 
 

2. In the Join Data window, change the fields to match the window 
shown below: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Click OK. 
 

4. Open the attribute table of the Gates Layer. 
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Notice how the new fields from the Excel spread sheet have been 
temporarily appended to the Gates Layer – congratulations! 

 
5. Right click on the Gates and select Joins and Relates >Remove 

Joins. 
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SECTION  3 - Performing a Spatial Join 

Instead of joining an existing table to layer, in this exercise,  we are going 
append attributes from a point layer using the spatial features (polygons) 
from another layer. In this case, we are going to tally the number of points 
from Nest locations and then append the attributes to the Management  
Units layer.  
 

1. Turn off all the layers in the table of contents except Woodcock_NL , 
Roads and Trails. 

 

2. Add the Mgt_Units layer (feature class) from the Biological_Data 
Feature dataset located within the Moosehorn geodatabase.  
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3. Open the attribute table and view the various fields that make up the 
Mgt_Units feature dataset. Note, there is a name field and each 
management unit has a unique name and number assigned to them. 
 

4. Close out the Mgt_Units attribute table.  
 

5. Right Click on the Mgt_Units data layer and select Join and Relates 
>Join 

 

6. In the Join Data window, change the fields to match the window 
shown below: Tip - be sure to change the first dialog box to Join data 
from another  layer based on spatial location and check the Sum box. 
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7. Save the new layer as a feature class and name it Mgt_UnitsWCL. 
 

8. Click OK. A new layer will appear in the table of contents. 
 

9. Open the new Mgt_UnitWCL layer attribute table. Notice a Count 
field has been added. All the nest locations have been tallied for each 
individual management unit  – cool! 
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SECTION  4 - Changing the Symbology 

By default, the Mgt_UnitWCL has been added into the table of contents 
and displays as one color or a single symbol. Not much to look at and really 
does not tell you anything spatially – let’s change that.  

 

1. Right click on the Mgt_UntWCL and select Properties. 
 

2. Click on the Symbology tab. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. In the Show box click on Quantities and select Graduated Colors.  

 

4. Change the Value to Count and the number of Classes to 8. 

 
A. Why 8 classes? _______________________________________ 

 

5. Select a Ramp Color of your choice.  
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6. Click OK.  

 

Your data view should look similar to the one shown below.  

 

B. What do the darker polygon represent VS the lighter ones? How 
can you verify this? _________________________________ 
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Exercise 8:  Constructing Queries 
 
 
 
Session Objectives:  At the conclusion of this session, you will be able to: 
 
 

 Perform two types of queries: Select by Attributes and 
Definition  

 

 Export the results of your query as a shapefile 
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Materials created by:  Mark Richardson and Doug Newcomb 
Revised: August, 2014 by Mark Richardson  
Notes:  ArcMap 10.2.2 
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SECTION 1 – Basic Queries (Select By Attributes) 
 
We are going to select features within a layer that meet a set of criteria we 
define.  These selected features can then be used for later analyses such 
as summaries (which we will demonstrate in Exercise 7). 
 

1. Click on Selection> Select By Attributes on the main menu 
toolbar at the top of your screen.  The Select By Attributes window 
appears.   

 
Notice you have two dropdown menus at the top dealing with Layer 
and Method.   

 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 

 
 

Operators  

Fields  

Unique 
Values  

Expression  
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2. Click on the dropdown arrow beside Layer and select the Cover 
Type layer.  Notice after you did this there were changes in the 
types and number of fields listed.  The Method you want is to 
Create a new selection. 

 
3. In the Fields dialog, double-click on the LandCover field.  The 

word LandCover will appear in the window below as the first 
building block of your query expression. 

 
4. Single-click on the equal sign =.  It will be added to the query 

expression being built in the window below. 
 

5. Click on Get Unique Values button. 
 

6. Double-click on the value Abandoned Field in the Values box.  
Make sure it is added to the query expression in the window below.  
The entire constructed query should now be in the window. 
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7. Click the Apply button, then the Close button.  
 

What happened in your Data View?  Notice that all of the 
Abandoned Fields have their boundaries highlighted.  

 
8. Choose Select By Attributes again from the Selection menu. 

 
9. Press the Clear button at the bottom left to clear out the bottom 

window.  
 

10. Again choose Cover_Type as the layer you want to query, but this 
time choose Add to current selection for the Method.   

 
11. Create the query: LandCover = ‘Red Maple - Pine Forest’ 

 
 



GIS Introduction – CSP7100                                                                                                                  2015 
U.S. Fish & Wildlife Service                                                              National Conservation Training Center 
 

 
Page 6 of 15 Exercise 8 

Click Apply and then click Close.  Notice that the Red Maple-Pine 
Forests are now added to the selection of Abandoned Fields. 

 
12. Right-click on the Cover_Type layer, choose Selection, and select 

Clear Selected Features.  What happens? 

 

 
 
 
 

TIP:  The Help dialog is very useful in explaining how to build 
queries if you are unfamiliar with using SQL expressions.   
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SECTION 2 – Constructing Compound Queries 
 
In this section, we are going to select multiple records within the same field 
using a compound query.  In this example, we will select all Abandoned 
Fields and Peat Bogs under the Land Cover. 
 
1.  Click on Selection > Select By Attributes on the Main Menu. 
 
2. Click on the dropdown arrow beside Layer and select the Cover Type  
 
3.  Choose Create a New Selection for the Method. 
 
4.  Double-click on the LandCover field.   
 
5.  Single-click on the equal sign “=”  It will be added to the query 

expression being built in the window below. 
 
6.  Click on Get Unique Values button.  Double-click on Abandoned Field 

in the Values box.  The first section of the query should appear as 
shown below: 
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7. Click on the OR button to add this operator. 

 
Why are we choosing the OR operator and not using AND? What is 
the difference? 

 
8. Double click on LandCover = as you did before, but this time click on 

‘Peat Bog’ in the Unique Values list. 
 

9. Click on the OR button once again to add this operator. 
 

10. Double click on LandCover  =  again, but this time click on ‘Treed 
Peat Bog’ in the Unique Values list to complete the expression.  The 
final expression should look like the one shown below: 

 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

11. Click Verify to ensure that the compound expression was 
constructed correctly. Then click Apply. 
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12. Click OK to close the window. All the Abandoned Fields and Peat 

Bogs and Treed Bogs are selected as illustrated above. 
 
 

 
 

 
 

Quiz 1:  Build a compound query (SQL expression) selecting all the 
swamp types within Cover_Type layer.  Hint – there are 4 swamp 
classification types listed within the LandCover data field. 
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SECTION 3 – Layer Definition Queries 
 

Now we are going to define features within a layer that we want to include 
in our view, excluding the features we do not want.  This is accomplished 
through the Layer Properties window.  Queries performed from here 
restrict the features in a layer to those that meet the criteria of the query. 
This is different from a basic query, which simply selects the features.  

 
1. Right-click on the Cover_Type layer and select Properties.  This 

opens the Layer Properties window.   
 

2. Click on the Definition Query tab.  Now click on the Query 
Builder… button.   

 
 
 
 
 
 
 
 
 
 
 

 
 
 
 

 
 
 

 
 

This opens the Query Builder window.  Notice it looks similar to the 
Select By Attributes window except for differences in some of the 
buttons at the bottom. 
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3. Queries are constructed in the same way as before.  Scroll down in 
the field box, double-click on OHGT (Average Height of Overstory 
Components) and then single-click on the > sign.  Both appear in the 
window below. 

 
4. Click on Get Unique Values.  

 
5. Double-click on ‘3’ to set the Query for Average Height of Overstory > 

50 ft. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
                       
6. Click OK to close the Query Builder. Notice that the query appears 

in the Query Definition dialogue window.    
 
7. Click OK to close out of the Layer Properties window and submit 

your query.  
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Only Overstory greater than 50 ft appear in the Data View window 
and nothing is highlighted. 
 

8. Right-click on the Cover Type layer and select Open Attribute 
Table.  What is missing from the table?  Close the attribute table and 
return to the Data View. 

 
9. Double-click on the Cover_ Type layer and go back to the Definition 

Query tab and enter  OHGT >’3’ 
 
 
 
 
 
 
 
 
 
 
 

 
 
10. Press the Delete key.  Now the expression is gone.  Click OK in the 

Layer Properties window, and notice that your Data View has all of 
the cover types visually present again.   

 
 

 
 

TIP: To update the legend in the table of contents to match the 
Definition Query, click on the Symbology tab in the Layer 
Properties window and select Add All Values. Only values that 
match the Definition Query will appear. Click OK to apply the 
changes. 
 

Quiz 2: Explain the difference between (1) building your query using 
the Select By Attributes method and (2) building your query using 
the Layer Properties>Definition Query method?  How are the results 
different?   
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SECTION 4 – Saving Queries as Shapefiles 
 
Shapefiles are a format for storing the location, shape, and attribute 

information of geographic features.  When you create a shapefile from the 

results of a query (either basic or layer definition), the currently selected 
features will be saved as a new data set that is a subset of the original.  
This smaller data set can be manipulated much more quickly than the 
entire source data set.   
 

1. Clear all your selections from previous parts of this exercise.   
 

You can clear all selected features without going to each individual 
layer that has a selection.  To do this, go up to the Selection menu, 
click on it, and select Clear Selected Features.  If this function is 
disabled or grayed out, no features are currently selected.   

 
2. Choose Select By Attributes from the Selection menu.   

 
3. Using the Cover_Type layer, build a query that will highlight your two 

or three favorite species or cover types. 

 
4. Make sure at least two tree species are highlighted in the data view. 

 
5. Right-click on the Cover_Type layer, highlight Data, and select 

Export Data.   
 
 
 
 
 
 
 
 
 
 
 

TIP: Use the Help menu to determine when the “AND” or “OR” 
operators should be used. 
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Make sure that you have “Selected features” chosen to export.  You 
want to use the same Coordinate system as the layer’s source data.  
In the last box, you can navigate to the directory you want and 
rename the shapefile that you are about to create.  

 
6. Click OK when satisfied. 

 
7. ArcMap will ask you… 

 
8. Click Yes. 

 
9. The shapefile will appear above the Cover_Type layer in the table of 

contents in the Moosehorn NWR data view.  
 

10. Click on the new shapefile and turn it on.  You may want to turn off 
Cover Type.  Notice that it contains only the species that were 
selected through the Select By Attributes query.  Open the attribute 
table if you’d like to double check. 

 
 
 

 

TIP:  You can also SAVE the query expression created in Query 
Builder so you don’t have to rebuild it each time you use it.  It will be 
saved with an .exp extension.  Just load the file and it will populate 
the dialog box.   
 

Quiz 3:  Display all woodcock survey locations that had greater 
than two singing male woodcocks in 1995 (Z995 > 2) overlayed 
on Aspen-Birch Woodland/Forest and WhitePine – Hemlock 
stands.  Do a definition query on the Cover_Type layer and 
peruse the display.  Do you see a difference in the number of 
locations between the two cover types?  (Hint:  you will need to 
add the woodcock_SGS layer.  Do you remember how to do 
this?)  
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Exercise 9:  Spatial Analysis 
 
 
 
Session Objectives:  At the conclusion of this session, you will be able to: 
 
 

 Create a summary table  
 

 Create a summary table in conjunction with a query  
 

 Generate statistics on numeric fields  
 

 Perform select by location queries  
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Materials created by: Kimber Sprankle, Greg Stepic, Mark Richardson, and Lynn Rutz 
Revised: February 2014,  by Mark Richardson and Christopher Bryant 
Notes:  ArcMap 10.2.2 
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Section 1 - Preparing for Analysis 
 
Before we begin this section, create a folder where you can put the results 
of your analysis.  We recommend creating this folder directly under 
CSP7100/Moosehorn and naming it Analysis. 
 

1. Click on the Add Data button located on the Standard Tool bar. 

 
2. Navigate to D:\CSP7100\Moosehorn  

 
3. Click on Create New Folder  

 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

 
 
 

4. Change the New Folder name to Analysis and then enter Analysis 
into the Name dialog box. 
 

 
 
 
 
 
 
 
 



GIS Introduction – CSP7100                                                                                                                  2015 
U.S. Fish & Wildlife Service                                                              National Conservation Training Center 
 

 
Page 4 of 20  Exercise 9 

SECTION 2 - Summarizing (for category fields) 
 
Tabular data can be summarized using a variety of statistical parameters 
including sum, standard deviation, variance, and average. 
 

1. Open the Moosehorn map document and make sure that the 
Moosehorn NWR data frame is activated.   

 
2. Right-click on the Cover_Type layer and select Open Attribute 

Table.   
 
 
 
 
 
 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

3. Right-click on the LandCover field header and select Summarize.  
This opens the Summarize window. 

 
4.  Fill in the fields to match the window shown  below: 

 
Click on the “+” sign beside ACREAGE and check Sum.   

 
This will give you the total acreage for each land cover class in a  
summary output table.   
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5. Click OK. 
 
6. ArcMap will ask you… Do you want to add the result table in the 

map?  Click on Yes.  
 

7. Close the Attributes of Cover_Type table.   
 

8. Notice that at the bottom of the Table of Contents you have 
“class_sum” database file added.  Also note that the table of 
contents is now shown in the source mode.   

 
8. Right click and open the class_sum table in the table of contents.   
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9. You should have four fields: OID (ObjectID), LandCover, Count of 
each land cover class, and the Sum of Acreage for each cover 
type class. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

10. Close this table and return to your data view.  Feel free to try some 
more summaries with different statistics included.   

 
TIP:  In step 2 of the Summarize box, fields with text 
values default to the non-statistical options of “first” and “last” 
and cannot produce any mathematical output.   
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SECTION 3 - Combining a Query with a Summary 

 
Combining a query with a summary can provide a powerful tool for more 
complex analysis.  This allows us to summarize from a selected set. In this 
exercise we will calculate the acreage of each species that is under 
stocked. 
 

1. Add the Forest_cover data layer from the Moosehorn 
geodatabase, Landcover feature dataset. Turn off (uncheck) the 
Cover_type layer.  

 
2. In the Forest_cover Layer Properties, Definition Query tab, create 

a definition query where "COVTYPE" = 'FOREST'  
 

3. Go to the Selection menu and click on Select By Attributes, fill in 
the fields to match the window shown  below: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Click the Apply button and the OK button to return to your data 
view. 
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5. Right-click on the Forest_cover layer, highlight Selection, and 
select Open Table Showing Selected Features.  This allows us to 
view only those records we have selected through our query. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  
 
 
 
 
 

6. Right-click on the field “Species” and select Summarize.  The 
Summarize window appears. Fill in the fields to match the ones 
shown below:  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



GIS Introduction – CSP7100                                                                                                                  2015 
U.S. Fish & Wildlife Service                                                              National Conservation Training Center 
 

 
Page 9 of 20  Exercise 9 

You want a summary of the total acreage of each under stocked 
tree species.  

 
7. Make sure that you place a check mark beside Summarize on the 

selected records only.  Once your screen matches the example 
above, click OK. 

 
8. Click Yes to add the UnderStock_sum table to your table of 

contents. 
 

9. Scroll down the table of contents and locate the UnderStock_sum 
table. 

 
10. Right click and open the table to view the records.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 

11. Close all of your open windows except for your data view. 
 
12. Clear all selected features. 
 

You may want to try some other summaries with more statistics. 
 

TIP:  In the Select by Attributes box, if there is an extended 
list of unique values, you can either enter the value or just the 
first letter of the value in the Go to field to quickly locate the 
value.   
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SECTION 4 - Statistics (numeric fields) 
 
The complete range of statistics for a numeric field can be obtained using 
the Statistics command. 
 

1. Open the UnderStock_sum table. 
 

2. Right-click on the Sum_ ACRES field header and 
select Statistics. 

 
The statistics information is displayed in a new 
window.  On the left-hand side is some useful 
information on the data field, such as total acreage of 
the under stocked tree species for the layer.  On the 
right-hand side you have a frequency distribution 
histogram.  Note that this is simply a display window 
and no new table or .dbf is created.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Close the statistics window.  Also, close the UnderStock table. 
 

TIP:  The data in the Statistics box can be copied by 
holding and dragging the mouse over the text and using 
the shortcut keys of “Ctrl + C” to copy and “Ctrl + V” to 
paste.  To copy the entire graph box hold down “Alt + Print 
Screen” and then paste.   
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Quiz 1:  How many acres of Poorly Drained soils (there are 3 types; 
poorly, very poorly and somewhat poorly) are contained on the refuge?  
You will need to add the Ssurgo feature class (soils for Moosehorn) to 
your data frame.  Query this layer using the drclasssdcd field to come up 
with your answer.  Display your results.  (Hint:  it may be helpful to use the 
help button within the Select by Attributes dialog window).  
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SECTION 5 - Selection by Location I 
 
Find all of the woodcock nests that are completely within Aspen-Birch 
Woodland/Forest stands within the Baring Unit at Moosehorn NWR. 
 

1. Open the Moosehorn map document and make sure that the 
Moosehorn NWR data frame is activated. 
 

2. Activate the Cover_Type feature class and turn off the 
Forest_Cover layer. Ensure that the woodcock_NL layer is turned 
on. 

 
3. Use the Select By Attributes function to select all of the Aspen-

Birch Woodland/Forest stands from the Cover_Type layer.  Do 
you remember how to do this? 

 
4. Go up to Selection> Select By Location.  

 
5. Fill in the fields to match the window shown below: 
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6. Click Apply, and then click Close. 
 
7. Uncheck the Cover_Type layer. Now you can see the selected 

Woodcock nest locations easier.   
 
 

 
8. Open the Attribute Table of the Woodcock_NL layer. 

 
9. Click on the Selected button.  These are the records of all nest 

locations that are completely within Aspen-Birch Woodland/Forest. 
 

10. Go to Selection on the main menu and select Clear Selection.  
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11. Close the Selected Attributes of Woodcock_NL table. 
 
Extra:  Can you think of another way to derive your solution? 
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SECTION 6 - Selection by Location II 
 
Let’s find all of the Beaver Marsh/Bog/Pond and Shrub swamps that 
intersect the inactive railroad at Moosehorn NWR. 

 
1. Use the Definition Query to select and display only Beaver 

Marsh/Bog/Pond and Shrub swamps under the field LandCover. 
 

2. Turn off all of the layers except for Cover_ Type, Approved_ 
Boundary, and Inactive_RR layers. 

 
3. Go up to the Selection menu and click on Select By Location.  Fill 

in the dialogue box so it matches the one shown below.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
4. Click Apply, and then click Close. Notice all of the Beaver 

Marsh/Bog/Ponds and Shrub swamps that intersect the inactive 
railroad are now highlighted in cyan. 
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Quiz 2: If this railroad were to become active, how many acres of 
Beaver Marsh/bog/ponds and Shrub Swamps would be affected 
using this type of analysis? 
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SECTION 6 - Selection by Location III 
 
Find all of the Beaver Marsh/Bog/Ponds that are within 1 kilometer of an 
inactive railroad at Moosehorn NWR.    
 

1. Clear all of your selected features.  Change your Definition Query to 
show only Beaver Marsh/Bog/Ponds. 

 
2. Go up to the Selection menu and click on Select By Location.   

 
Select features from the Cover_Type layer that are within a 
distance of 1 kilometer from the inactive railroads layer  
 
Your screen should match the example below: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Click Apply, and then click Close. 
 

All of the Beaver marsh/bog/pond polygons that are within 1 
kilometer of an inactive railroad are now highlighted.   
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Remember,  just a portion of a Beaver marsh/bog/pond polygon may 
be within 1 kilometer – not necessarily the entire polygon, since this 
includes any polygon that has any part within a kilometer of the 
wetland.  To visualize this we are going to create a 1 kilometer buffer 
surrounding the inactive railroad by using the Buffer Tool. 
 
From the Main menu, Go to Geoprocessing>Buffer  
 
 

 
 
 
 
Fill in the Buffer dialogue window so it matches the one shown 
below: 
 

 
 
A 1 kilometer buffer with be generated and automatically added to 
the table of contents. You may need to move the newly created 
buffer below the other layers of Cover_Type and the Inactive 
railroad. Your buffer and other layers should appear similar to the 
one shown on the next page.  
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TIP:  Use the Help button in the Select by Location box for a 
description of each location operation.   
 

Quiz 3:  Find all of the woodcock nest locations within 25 meters of an 
Aspen – Birch Woodlands.   How many eggs hatched (NOEGGHT) from 
those nests?  And finally, how many eggs hatched from all other nests?  
(Hint:  you will want to utilize the Switch Selection function located under 
Options in the attribute table to easily determine this value.)   
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Notes: 
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Exercise 10:  Scale  
 
 
 
Session Objectives:  At the conclusion of this session, you will be able to: 
 
 

• Define map scale 
 

•  Differentiate small scale VS large scale  
 

• Describe the effect of scale on mapped data 
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Materials created by:  Karen Klinger and Mark Richardson 
Revised: August, 2014 by Mark Richardson  
Notes:  ArcMap 10.2.2  
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 TIP:  You can change your scale setting preferences from the 
dropdown menu in the scale box>Customize This List.   

Section 1- Map Scale  
 
Map scale is a confusing topic for most people new to GIS and to non-
Geographers . This self paced exercise will help the user understand the 
concept of scale and how it effects specific layers. Follow the steps outlined 
below to complete the exercise: 

  
1. Open the scale.mxd map document file located under the Scale 

folder CSP7100\Scale\Scale.mxd.  It contains a data frame named 
View 1 with four layers. 

 
2. Turn on the States2m layer.  

 
3. Right-click on this layer and select Zoom To Layer to view all 5 

states (PA, MD, VA, WV, DE)  
 
 

A. What scale (Representative Fraction or RF) is the States2m    
     displayed at on the Standard Tool  bar? 
 

_________________________________ 
 

 
 

 
4. Turn on the Hydro2m layer to view the major rivers (hydrography) of 

Maryland and Delaware.     
 

 B. How well does the Hydro2m layer seem to represent the rivers at 
this scale?__________________________________ 
 

  
5. Right-click on the Shepnwi layer and select Zoom To Layer.  Please 

DO NOT turn on this layer yet.   
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C.  What scale (RF) is displayed on the Standard Tool  
      Bar?____________ 
 
D. The black line is the Potomac River and the Maryland State 

boundary. Does it line up with the blue line of the Hydro2m layer? 
________________ 

 
E. Why do you think these layers do not align? Is this a potential 
    problem?   

____________________________________________________ 
 

6. Turn on the Hyd100k layer.  
 

7. Right-click Hyd100K>Zoom To Layer 
 

F. How do these streams (light purple) compare with the Hydro2m 
layer?  
     
_____________________________________________________ 

 
G. If a large scale map shows objects in more detail, which layer has 

the larger scale? _____________ 
 

8. Turn on the Shepnwi layer.  
 

9. Right-click Shepnwi>Zoom To Layer 
 

H. The Shepnwi layer was developed at a scale of 1:24,000. How 
does it compare to the other layers? 
____________________________________________________.   

 
10. Click the Full Extent icon.  

  

           
 

I. How do the Shepnwi and Hyd100k layers look from this scale?  
_____________________________________________________ 
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Explore the differences in the levels of detail of these layers.  When you are 
finished, please open the Moosehorn.mxd. 

 

TIP:  You can specify a relative map value in the scale box and 
ArcMap will calculate an absolute scale.  For example, if you wanted 1 
inch to equal 100 miles on the States2m layer, enter 1 in = 100 mi in 
the scale box and ArcMap would convert the calculation to an 
absolute value of 1:6,336,000.  For more details, go to Help> map 
scale, customizing.   
 

Quiz 1:  Using Help, find out how you can specify a range of scales at 
which a layer will be shown. Specify a minimum and maximum range. 
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Notes: 
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Discussion/Lecture:  Acquiring Geospatial Data  
 
 
 
Session Objectives:  At the conclusion of this session, you will be able to: 
 
 

 Identify where to acquire Geospatial data  
 

 Identify who generates Geospatial data 
 

 Describe  3 methods of generating vector data 
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Materials created by:  Ron Salz  and  Marcia McNiff.   
Revised:  December 2011 by Mark Richardson and Christopher Bryant  
Notes:  ArcMap 10 
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Notes: 
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GeoSpatial Data and On-line Services  
(Federal Government and Private Sector) 

BLM 
  GeoCommunicator/PLSS: http://www.geocommunicator.gov/GeoComm/lsis_home/home/index.htm 

 
Census Bureau 

TIGER data:  http://www.census.gov/geo/www/tiger/index.html 
 

EPA 
BASINS: http://www.epa.gov/OST/BASINS/ 
GeoGateway: https://geogateway.epa.gov/geoportal/catalog/main/home.page 
Surf your Watershed:  http://cfpub.epa.gov/surf/locate/index.cfm 
 

ESRI 
ArcGIS Data: http://www.esri.com/data/find-data.html  

   ArcGIS Resources:  http://resources.arcgis.com/  
   ArcGIS Scripts and Models:  http://resources.arcgis.com/gallery/file/geoprocessing 

 
FWS 

Critical Habitat Mapper: http://criticalhabitat.fws.gov/ 
FWS GIS Data Sets: http://www.fws.gov/gis/data/national/index.html 
FWS Lands Mapper (boundaries and parcels): http://gis.fws.doi.net/fwslands_mapper/  
Geospatial Services: https://fishnet.fws.doi.net/projects/gisnew/gisinfo/default.aspx 
 

FGDC  
 Geospatial Data Clearinghouse: http://www.fgdc.gov/dataandservices 
 Geospatial Platform: https://www.geoplatform.gov/overview-page 
 
GeoCommunity  
  The GIS Data Depot:http://www.gisdatadepot.com 
 
NOAA 

National Geophysical Data Center (NGDC): http://www.ngdc.noaa.gov/ 
NOAA Coastal LIDAR Data: www.csc.noaa.gov/ldart 
 

Microsoft 
  Terraserver: http://www.terraserver.com/ 
 
NPS 

 National Park Service’s GIS Homepage: http://www.nps.gov/gis  
 Integrated Resource Management Application: https://irma.nps.gov/ 

 
State Clearing Houses 
   University of Maryland:http://lib.guides.umd.edu/content.php?pid=130101&sid=1118011 
 
 

http://www.geocommunicator.gov/GeoComm/lsis_home/home/index.htm
http://www.census.gov/geo/www/tiger/index.html
http://www.epa.gov/OST/BASINS/
https://geogateway.epa.gov/geoportal/catalog/main/home.page
http://cfpub.epa.gov/surf/locate/index.cfm
http://www.esri.com/data/find-data.html
http://resources.arcgis.com/
http://resources.arcgis.com/gallery/file/geoprocessing
http://criticalhabitat.fws.gov/
http://www.fws.gov/gis/data/national/index.html
http://gis.fws.doi.net/fwslands_mapper/
https://fishnet.fws.doi.net/projects/gisnew/gisinfo/default.aspx
http://www.fgdc.gov/dataandservices
https://www.geoplatform.gov/overview-page
http://www.gisdatadepot.com/
http://www.ngdc.noaa.gov/
http://www.csc.noaa.gov/ldart
http://www.terraserver.com/
http://www.nps.gov/gis
https://irma.nps.gov/
http://lib.guides.umd.edu/content.php?pid=130101&sid=1118011
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GSA 
   Data.gov: http://www.data.gov/ 
 
USGS 

Earth Resources Observations and Science Center (EROS): http://eros.usgs.gov/  
GAP Analysis:  http://gapanalysis.usgs.gov/gaplandcover/data/download/ 
Historical Topographic Map Explorer: http://historicalmaps.arcgis.com/usgs/ 
LIDAR: http://lidar.cr.usgs.gov/ 
Maps, Imagery and Publications: http://www.usgs.gov/pubprod 
National Map Viewer and Download Platform: http://viewer.nationalmap.gov/viewer/ 
NHD: http://nhd.usgs.gov/ 
MRLC:  http://www.mrlc.gov/index.php 

   The National Map: http://nationalmap.gov/ 
 
USDA  

Fire Detection: http://activefiremaps.fs.fed.us/gisdata.php 
Geospatial Data Gateway: http://datagateway.nrcs.usda.gov/  

   NRCS: http://www.nrcs.usda.gov/wps/portal/nrcs/site/soils/home/ 
 

 

http://www.data.gov/
http://eros.usgs.gov/
http://historicalmaps.arcgis.com/usgs/
http://lidar.cr.usgs.gov/
http://www.usgs.gov/pubprod
http://nhd.usgs.gov/
http://www.mrlc.gov/index.php
http://nationalmap.gov/
http://activefiremaps.fs.fed.us/gisdata.php
http://datagateway.nrcs.usda.gov/
http://www.nrcs.usda.gov/wps/portal/nrcs/site/soils/home/
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USFWS GIS Contacts by Region 
 
Region 1 - David Drescher – Supervisory Geographer, NWRS, 
911 NE 11th Avenue, Portland, OR 97232, Voice: (503) 231-6197, Fax: (503) 231-6161 
 
Region 2 - Cinthia Eichhorn (Acting),  500 Gold Avenue, S.W., P.O. Box 1306, Albuquerque, NM  
87103, Voice: (505) 248-6421, Fax: (505) 238-1524 
 
Region 3 - Mary Balogh,  Division of Conservation Planning, 5600 American Blvd. West, Suite 990; 
Bloomington, MN 55437, Voice: (612) 713-5490, Fax: (612) 713-5490 
 
Region 4 - Jason Duke,  Science Applications,  446 Neal Street, Cookeville, TN 38501-402, Voice: 
(931) 525-4986, Fax: (931) 528-7075 
 
Region 5 – BJ  Richardson,  Science Applications, 300 Westgate Center Drive, Hadley, MA 01035-
9589, Voice: (413) 253-8493,Fax: (413) 253-8353 
 
Region 6 - Linda Moeder, 134 Union Blvd, Suite 300, Lakewood, CO 80228 
Voice: (303) 236-4384, Fax: (303) 236-4792 
 
Region 7  - Dawn Magness, (Acting), Kenai National Wildlife Refuge, Soldotna, AK 99669, Voice: 
(907) 260-2814 
 
Region 8 - Pat Lineback, 2800 Cottage Way, Suite W-2605,Sacramento, Ca 95825-1846,Voice: 
(916) 414-6559,Fax: (916) 414-6713 
 
 
USFWS GIS Contacts by Program/Office  

National GIS Coordinator - Chris Lett, Chair, USFWS GIS Steering Committee,  Division of IRTM, 
PO Box 25207 - DFC, Denver, CO 80225-0207, Voice: (303) 275-2348 Fax: (303) 275-2318 

Chief Cartographer - Ron Salz, NWRS Chief Cartographer, 4401 N. Fairfax Drive, MS 570, 
Arlington, VA 22203, Voice: (703) 358-2404 

Ecological Services - Mitch Bergeson, Division of Habitat and Resource Conservation, 505 
Science Drive, Madison, WI, 53711, Voice: (608) 238-9333 x112 

Fisheries - Vacant, U.S. Fish and Wildlife Service, Division of Fisheries and Aquatic Resources 
Conservation, 4401 N. Fairfax Drive, MS 570, Arlington, VA 22203, Voice: (703) 358-1883 

National Wetlands Inventory - Mitch Bergeson, U.S. Fish and Wildlife Service, National Standards 
and Support Team, 505 Science Drive, Madison, WI 53711, Voice: (608) 238-9333 ext 112 

Migratory Birds and Joint Ventures - Mark Parr, USFWS - Gulf Coast Joint Venture Office, 700 
Cajundome Blvd., Lafayette, LA 70506, Voice: (337) 266-8810 Fax: (337) 266-8800 

mailto:linda_moeder@fws.gov
mailto:dawn_magness@fws.gov
mailto:Chris_Lett@fws.gov
mailto:ron_salz@fws.gov
http://www.fws.gov/endangered/
mailto:mitch_bergeson@fws.gov
http://www.fws.gov/fisheries/
http://www.fws.gov/wetlands/
mailto:mitch_bergeson@fws.gov
https://migbirdapps.fws.gov/
mailto:mark_parr@fws.gov
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National Conservation Training Center - Mark Richardson, 698 Conservation Way, 
Shepherdstown, WV 25443, Voice: (304) 876-7470 

National Interagency Fire Center - Cameron Tongier, Fire Management Geospatial Coordinator, 
3833 South Development Boise, ID 83705 - 5354, Voice: (575) 835-0400 

National Wildlife Refuge System - Vacant (Contact Lew Wallis at 703-358-2175 for more 
information). 4401 N. Fairfax Drive, MS 570, Arlington, VA 22203, Voice: (703) 358-1887 

National Wildlife Refuge System Inventory & Monitoring - Todd Sutherland, USFWS - National 
Wildlife Refuge System, Natural Resource Program Center, 1201 Oak Ridge Dr. Suite 320, Fort 
Collins, CO 80525, Voice: (970) 266-2926 Fax: (970) 266-2921 

Remote Sensing Task Group - Brian Huberty, Regional NWI Coordinator, USFWS Ecological 
Services, 5600 American Blvd. West, Bloomington, MN 55437, Voice: (612) 713-5332 Fax: (612) 
713-5292 

Science Excellence Initiative - Chris Lett (temporary contact), Chair, USFWS GIS Steering 
Committee,  Division of IRTM, PO Box 25207 - DFC, Denver, CO 80225-0207, Voice: (303) 275-2348 
Fax: (303) 275-2318 

Wildlife and Sport Fish Restoration Program - Dan Hogan, Branch of Program and 
Accomplishment Reporting, 755 Parfet St, Suite 377, Lakewood, CO 80222, Voice: (303) 275-2331 

Revised 08/26/2015 

http://training.fws.gov/
mailto:Mark_Richardson@fws.gov
http://www.fws.gov/fire/
mailto:cameron_tongier@fws.gov
mailto:cameron_tongier@fws.gov
http://www.fws.gov/refuges/
mailto:Todd_Sutherland@fws.gov
mailto:Brian_Huberty@fws.gov
mailto:Brian_Huberty@fws.gov
http://www.fws.gov/science/
mailto:Chris_Lett@fws.gov
http://wsfrprograms.fws.gov/
mailto:dan_hogan@fws.gov
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Exercise 11:  Creating New Data 
 
 
 
Session Objectives:  At the conclusion of this session, you will be able to: 
 
 

 Use ArcCatalog Window to create a new shapefile 
 

 Trace and digitize new polygon features 

 

 Import XY coordinates from a table into ArcMap 

 

 Export XY events layer to a shapefile 
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Materials created by:  Mark Richardson and Karen Klinger 
Revised:  October, 2015 by Mark Richardson  
Notes:  ArcMap 10.2.2 
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SECTION 1 – Creating a new shapefile 
 
ArcCatalog Window is the application you will use to create a new 
shapefile.  In this section you will create a polygon shapefile. The file will be 
named Habitat.   
 

1. Click on the ArcCatalog Window button. 
 
2. In the directory tree, navigate to the 

\CSP7100\Moosehorn\Shapefiles folder.  
 

3. Right-click on the Shapefiles 
folder, select New and click on 
Shapefile.  This opens the 
Create New Shapefile dialog.   

 
4. In the Name section type 

Habitat.   
 

5. For Feature Type choose 
Polygon. 

 
Now you need to assign the 
projection and datum 
information for your new 
shapefile.   

 
6. Click the Edit button to open 

the Spatial Reference 
Properties dialog. 

 
 
 

TIP:  Several default columns are automatically generated 
with a new shapefile.  One is the ID column, which may be 
deleted if not needed after new attributes have been added to 
the table.   
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Since you will be digitizing new habitat features for the Baring Unit, 
we need to choose the standard projection/datum used by the 
Refuge.  Moosehorn’s existing shapefiles already have spatial 
reference information assigned; we can simply import this 
information from one of these files.   

 
7. Click on the Add Coordinate System drop down menu.  Navigate 

to and select any shapefile which appears in 
D:\CSP7100\Moosehorn\Shapefiles folder. Click Add. 
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8. Click OK to accept the coordinate system. Click OK again to create 
the new Habitat shapefile.  ArcMap will automatically move/copy 
the new Habitat layer  into the Table of Contents under the active 
data frame – MHNWR_BarinUnit. 

 
9. In the Table of Contents, right click on your new Habitat layer. 

Click on Properties and open the Source tab. 
 

View the metadata to confirm that the projection information is 
there and in the correct projection.   
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SECTION 2 - Digitize new polygon features 
 

You will create 4 new polygons of wood lots within the Baring Unit, which 
will be identified later as habitat_1, 2, 3 and 4 in the next exercise.   A 
spatial bookmark has been established to expedite this exercise.   
 

1. Add and turn on the bardoq (Baring Unit Digital Ortho Quad) data 
layer (D:\CSP7100\Moosehorn\DOQQ\bardoq.sid) in the Table of 
Contents. Turn off all the others layers except Habitat,  bardoq and 
Roads. 

 

2. Turn the Roads layer white (Do you remember how? See Tab I). 
 

3. Click on Bookmarks>Digitize Area. You are now zoomed to the 
feature which you will digitize.   

 

4. Click on the List by Selection button at the top of the Table of 
Contents and turn all the selectable layers off except Habitat.  Auto-
Hide the Table of Contents 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



GIS Introduction – CSP7100                                                                                                                  2015 
U.S. Fish & Wildlife Service                                                              National Conservation Training Center 
 

 
Page 7 of 17  Exercise 11 

5. Add the Editor toolbar to the DataView. 
 

 
 
 

6. Click on the dropdown arrow next to Editor and choose Start 
Editing.   

 
7. In the Start Editing select the Habitat layer.  It will then show where 

the edits will be saved under the Source window. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
8. Next, click on (select) the Habitat layer which appears in the Create 

Features Window. 
 
Note:  If the new Habitat polygon does not appear in your Create 
Features window, follow the steps outlined on page 17 to remedy the 
problem. If the Habitat polygon does appear, continue onto step 9. 
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9. Under the Construction Tools, select the Polygon as the tool type. 
Your arrow pointer changes to a crosshair. Move the crosshair over 
the Roads layer. A box will appear identifying the feature with text - 
Roads Vertex.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

10. To start digitizing, Manually single click on the upper road 
intersection to activate the tool. Continue clicking or adding vertices 
(green squares) around the entire perimeter of the road. 

 
11. When you return to the starting point at the top road intersection 

Double Click the left mouse button.  A filled polygon on top of the 
road layer will appear. 

 
12. Double Click on the Habitat layer symbol patch in the Table of 

Contents. Change the Fill Color to none within the Symbol Selector. 
We want the new habitat layer to be “transparent”  

 
13.   Activate the Cut Polygons Tool on the Editor Tool Bar 
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14. Cut out/digitize around the 4 wooded polygons. Choose one wood 
lot to start digitizing. 
 
Click on the outside of the road polygon once with the left mouse 
button to position a single vertex.  Move your cursor to the right 
around the wood lot and enter another vertex. Continue to add 
vertices around the wood lot edge until you completely sketch the 
outside perimeter. Note, you must start and then finish on the 
outside of the road polygon.    
 

15. Repeat this process for each of the 3 remaining wood lots. 
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16. Select the Edit Tool located on the Editor Tool bar. Select the inside 
polygon which defines the open areas within the road boundary – 
not the woodlots. Hit the delete key on the key board. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

17. Click on the Habitat layer in the Table of Contents and change the 
Fill Color to the color of your choice. Your screen should appear like 
the one shown above. 

 
18. When all 4 polygons are complete, go to the Editor tool bar and 

select Save Edits and then Stop Editing. 

Quiz 1:  How do you remove or add vertices?  How do you 
move vertices?   
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SECTION 3- Importing XY Coordinates 
 
Point data can be imported from a database table (.dbf) or Excel (.xls) 
spreadsheet into ArcMap. The database or spreadsheet needs to contain X 
and Y coordinate fields and the data must be in either UTM or decimal 
degrees formats. This exercise will demonstrate how to import coordinates 
of the Baring Unit woodcock survey locations using an existing table.  

 
1. Add the Survey_Locations table to the Table of Contents.  It is 

found within the Moosehorn Geodatabase.   Notice that once you 
have added Survey_Locations, your Table of Contents has 
toggled from Display to List by Source. 

 
A spreadsheet or database table is only composed of tabular data; it 
has no ties to any geographic features.   

 
2. Right-click on Survey_Locations and select Open. Take note of 

the various field names.  
 

3. Close the attribute table.  Go to File>Add Data> Add XY Data. 
 
4. Choose Survey _Locations as the table you want to import.  In the 

specify fields pull down window make sure that X_COORD is in the 
X Field and Y_COORD is in the Y Field. 

 
5. Click on the Edit button.  We want to assign the appropriate 

coordinate system to the event layer we are about to create.  
 

6. Click on the Select button.  Navigate to Projected Coordinate 
System > UTM > NAD 1983> NAD 1983 UTM Zone 19N.prj.  

 
7. Double-click on NAD 1983 UTM Zone 19N.prj.  This will bring you 

back to the Spatial Reference Properties window. 
 

TIP:  Use the browse icon to choose a table not loaded in your 
map. For an Excel file, double click on the .xls file and select the 
worksheet with your xy data. Note: worksheets have $ at the end. 
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8. Click OK.  Your screen should match the one below. 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 

 
 
 
 
 
 
 

9. Click on OK again. 
 

The Survey_Locations events layer appears under the Moosehorn 
Data Frame.  You might want to change the layer’s color (yellow) 
and symbology to be able to see the survey locations better. 
 

10. Uncheck/Turn off the Habitat Layer  
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11. Now we have an Events layer, which is not a permanent shapefile.  

Right-click on Survey_Locations Events> Data> Export Data.   
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

You want to export this data with the same coordinate system as 
the Moosehorn data frame.  The Survey_Locations lines up with 
the other layers because we assigned its coordinate system in the 
previous step. 

 
 

12. Save this data under \CSP7100\Moosehorn\Shapefiles as 
Survey_Locations.shp.  Once your screen matches the next 
graphic, click OK. 
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13. ArcMap will ask you… 
 

 
 
 
 
 

 
 
14. Click Yes. 

 
Now you have your new shapefile added to the Table of Contents.  
You imported XY coordinates into ArcGIS! Congratulations!  

 
15. Right click and remove the Survey_Locations Events layer 
 
16. Save your map document (.mxd). 
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Notes: 

 _______________________________________________________________  

 _______________________________________________________________  
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 _______________________________________________________________  

Create New Features – Missing Template 
 
1. Click on the Organize Templates button in the Create Features 

window. 
 

2. An Organize Feature Template window will open with the Habitat file 
you created in the left column.  Highlight Habitat and then click on 
New Template. 

  

 
 
 
 
 
 
 
 
 
 
 
 
 
                   

    
3. The Create New Templetes Wizard Window will open.  Click the 

Select Visible Layers  button > Finish 
 
 

                                       
 
 
 
 
 
 
 
 
 

4.   Close the Organize Feature Templates window.  
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5. Click on Habitat in the Create Features Window. Notice how the 
Construction tools appear once you click on the feature. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The polygon under the Create Features table will not appear if the 
editor session was still running when you created a new (habitat) 
polygon feature in ArcCatalog.  Be sure to stop editing before you 
create any new shape files. 
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Exercise 12:  Building Attributing Tables   
 
 
 
Session Objectives:  At the conclusion of this session, you will be able to: 
 
 
 

• Add a new field to a table 
 

• Populate data fields 
 

• Use XTools Pro to add new fields and calculate acreage 
 

• Use the Field Calculator to populate fields 
 

• Create aliases and hide data fields 
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Materials created by:  Mark Richardson and Karen Klinger 
Revised:  August, 2014, Mark Richardson  
Notes:  ArcMap 10.2.2 
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SECTION 1- Adding and Editing Attributes 
 
We’ve just created four new polygons as part of the Habitat shapefile. 
ArcMap automatically supplies and populates three fields (FID, Shape, and 
ID) for each of the polygons. However, we need to provide more 
information about the polygons. We will add 7 new fields including a label, 
area calculations, and a source field. 

 
1. Right-click on the Habitat shapefile 

and select Open Attribute Table.   
 
2. Click on the Options button and 

select Add Field.  This opens the 
Add Field window.   

 
3. Make the name of the new field 

“Habitat.”  Change the type of field 
to Text and the field length to 20.  
When your screen matches the one 
on the right, click OK.   

 
Notice the addition of the Habitat 
field at the end of the table. 

 
 
 
 
 
 
 
 
 
 
 
 
 

4. Move the Attributes of Habitat table so the habitat polygons are 
visible  OR dock the Table Window to the side. 

 
5. Activate the Editor Toolbar if it is not already there.   
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6. Select the Editor button and click on Start Editing. Click on the 
Habitat layer in the Start Editing Window. Note, once Habitat is 
selected the Source window indicates where the data resides.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7. On the Editor Toolbar, select the Edit Tool. 
 
 
 
 
 
8. Select any one of the polygons you created. The polygon outline 

and the record field in the table will turn cyan.   
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Notice that the names of the editable fields (FID and Shape cannot 
be edited) are now white and an extra row is added. A pencil icon 
appears in the bottom to indicate being in edit mode.  

 
9. Double click in the highlighted Habitat cell and type Habitat_1 

 
 
 
 

 
 

 
 
 
 
 
 
 
 

10. Repeat steps 8 and 9 for the second, third, and fourth polygons you 
created, labeling them Habitat_2, Habitat_3, and Habitat_4, 
respectively. 
 

11. Click on the Editor button again.   
 

12. Click on Save Edits.  Once saved, click on Stop Editing in the 
same drop down menu. 

 
13. Verify your edits in the Habitat attribute table and close the table 

when finished.  

 
 

TIP:  You can also edit field labels with the Attributes icon on 
the Editor toolbar: 
          

   
 

Click in the Value field to make your edits. 
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SECTION 2 - Adding Acreage using XTools Pro  
 

XTools is an ArcGIS extension which has been pre- installed for the 
purpose of this exercise and features numerous specialized tools which 
many natural resource professionals will find very helpful.  One of the most 
frequently used functions is calculating acreage of a selected area/polygon.  
XTools will automatically append new fields and calculate the perimeter, 
area, and acreage on the units you choose.  Follow these steps to calculate 
the acreage of the polygons you just created and update the existing table:   

 
1. From the Main Menu go to Customize>Toolbars>XTools Pro.  

 
 
 

 
2. From the XTools Pro toolbar click on the XTools Pro down arrow 

button and select Table Operations >Calculate Geometry 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
3. Under Input layer choose Habitat.   

 
 Note: the dialog shows the projection for the selected layer.   
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4. In the right column check Perimeter, Area, Acres, and Hectares.   

Note:  you have the option of changing the Field name if you wish.   
 

5. Click OK. 
 

6. In the Habitat attribute table view the additional fields XTools 
added. 

 

 
 
 
 
 
TIP: You can also calculate area using the Calculate Geometry feature 
in any attribute table in ArcMap.  Open an editing session, right-click the 
top of the field you want to calculate area for, select Calculate Geometry, 
and follow the instructions. 
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SECTION 3 - Using the Field Calculator 
 
The Field Calculator is a special application which allows the user to 
populate data fields (selected or all fields) using simple or complex Visual 
Basic commands. Use the Help function on the main menu to learn more 
about making complex calculations. The following are two simple but 
practical examples: 
 
 

1. In the Habitat Attribute Table, add a new field called Sq_Km with 
the type as Double. 
 

2. Right Click on the new field (Sq_Km) header and select Field 
Calculator.   
 

3. Ensure the VB Script and Number radio button is checked  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. In the Fields: text box double click on Hectares so that it appears in 
the bottom field. Click on the asterisk once and type in 0.01. The 
following expression should appear in the as shown above. 
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5. Click OK.  Notice the calculation was performed and populated on 
each record.   
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SECTION 4 - Using the Field Calculator on Text fields  
 
This is an easy way to populate multiple records with the same value.  It 
also works on selected records as well.   
 

1. Add a new field named Source with the type as Text and the length 
as 25.   

 
2. Right-click on the new field, select Field Calculator. 

 
 

3. Type “Bob Biologist ” or “your name” in the bottom text box and 
click OK.  Note text strings are to be enclosed in double quotes. 

 
The Source field is now populated with Bob Biologist in the 
attribute table.   

 
 
 
 
 
 
 
 
 
 
 
SECTION 5 - Aliases and hiding fields    
 

1. In the Habitat attribute table, grab the bottom scroll bar with your 
mouse and scroll to the right to view all the new fields that were 
added to the table.  Does anything on the screen show how many 
records there are?   

 
2. Look at the field entitled Habitat.  An alternative name to this field 

could be Wood Lot or something more descriptive.  For this 
exercise let’s change the name to Wood Lot.   

 
3. Close the table and return to your data view.   
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4. Double-click on the Habitat layer to open the Layer Properties 
window.   

 
5. Click on the Fields tab.   
 
6. Under Appearance on the right side of the window, notice the Alias 

box and the corresponding Habitat name.  Delete the name Habitat 
and change it to Wood Lot.  Notice on the left side of the screen 
Choose which fields will be visible, the name has changed to 
Woodlot. 

 
The name Wood Lot has now become the alias and will be visible 
in the table.  This is useful when the field name is obscured or hard 
to remember.  Note:  the data is not affected; only the field title 
appears differently.   

 
7. In the Choose which fields will be visible notice each field is 

listed, and there is a check box to the left of each field name.  
Uncheck the visibility box for FID, Shape, Id, Perimeter and Area.  
Click OK when done. 
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8. Open the attribute table for Habitat and notice the change in field 
name from Habitat to Wood Lot and note which fields are visible.   

 
9. Click on the Options button and note the check mark next to Show 

Field Aliases. Click on Show Field Aliases to turn this option off. 
Notice the change to the Wood Lot field name. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Quiz 1:  Calculate the acreage of the field just to the left of the 
service road on the Baring Unit CIR DOQQ. You can locate the field 
by going to Quiz_Acreage bookmark on the main menu. 
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 ________________________________________________________________ 
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ArcGIS - Field Types 
 
Short Integer 
Precision  
 
Long Integer 
Precision 

 
Float  
Precision 

Scale 
 

 

Double  
Precision.  

Scale 
Text  
Length 
 
Date  
 
Blob  
Length 
 

Precision - Refers to the number of significant digits used to store coordinate values. 
Precision is important for accurate feature representation, analysis, and mapping. 
ArcInfo supports single and double precision. 
 
Double precision -  Refers to a high level of coordinate accuracy based on the 
possible number of significant digits that can be stored for each coordinate. ArcInfo 
datasets can be stored in either single or double precision. Double-Precision coverages 
store up to 15 significant digits per coordinate (typically 13 to 14 significant digits), 
retaining the accuracy of much less than one meter at a global extent. See also Single 
precision.  

BLOB - Binary large object. The binary data type of a column in an RDBMS table that 
stores large image, text, or geometry data as attributes. 

Field precision and scale - The precision and scale of a field describe the 
maximum size and precision of data that can be stored in it. The precision 
describes the number of digits that can be stored in the field, while the scale 
describes the number of decimal places for float and double fields. When 
creating a new field in a geodatabase feature class or table, you can specify the 
field's type, precision, and scale. When the field is actually created in the 
database, the field type may be changed based on the precision and scale 
values you specify. 

Use the following guidelines for choosing the correct field type for a given precision and 
scale: 

• When you create a float, double, or integer field and specify 0 for precision and 
scale, the geodatabase will attempt to create a binary type field if the underlying 
database supports it. Personal geodatabases support only binary type fields, and 
precision and scale are ignored.  

• When you create float and double fields and specify a precision and scale, if your 
precision is greater than 6, use a double; otherwise use a float. If you create a 
double field and specify a precision of 6 or less, a float field is created in the 
database. If you create a float field and specify a precision greater than 6, a 
double field is created.  

• If you specify a scale of 0 and a precision of 10 or less, you should be creating 
integer fields. When creating integer fields, your precision should be 10 or less or 
your field may be created as double.  



Required fields 

All tables and feature classes have a set of required fields that are necessary to record 
the state of any particular object in the table or feature class. These required fields are 
automatically created when you create a new feature class or table, and cannot be 
deleted. Required fields may also have required properties such as their domain 
property. You cannot modify the required property of a required field. 

For example, in a simple feature class, OBJECTID and Shape are required fields. They 
do have properties such as their aliases and geometry type that you can modify, but 
these fields cannot be deleted. 

You will see that some types of feature classes have a number of required fields. 

Shapefile, dBASE field to geodatabase geometry type mapping 

Each different shapefile and dBASE field type maps to a single geodatabase type 
independent of field size. The exception is the Number type field, which will map to a 
long integer if its number of decimals is zero, and to a double integer if its number of 
decimals is greater than zero. The shapefile and dBASE field type to geodatabase field 
type mapping is summarized in the following table. 

Field type Field width Geodatabase field type 

date - date 

string 1–255 text 

boolean - short integer 

number 1–4 (decimals=0) short integer 

number 5–9 (decimals=0) long integer 

number 10–19 (decimals=0) double 

float 1–13 float 

float 14–19 double 

number 1–8 (decimals>0) float 

number 9–19 (decimals>0) double 
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Exercise 13:  Constructing a File Geodatabase 
 
 
 
Session Objectives:  At the conclusion of this session, you will be able to: 
 
 

• Create a file geodatabase 
 
• Import shapefiles into a feature class 

 
• Copy a feature class into a geodatabase 
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Materials created by:  Mark Richardson and Karen Klinger 
Revised:  April, 2009 by Christopher Bryant and Mark Richardson  
Notes:  ArcMap 10, Service Pack 1 
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SECTION 1 - Creating a File Geodatabase 
 
A file geodatabase is a file structure used primarily to store, query, and 
manipulate spatial data. Geodatabases store geometry, a spatial reference 
system, attributes, and behavioral rules for data. Feature datasets organize 
your geodatabase into different subgroups. Data layers within the 
geodatabase are referred to as feature classes. 
 

1. Open ArcCatalog Window. 
 
2. Under Folder Connections, navigate to \CSP7100\Moosehorn within 

the Catalog tree.  
 
3. Right-click on the Moosehorn folder and select New > File 

Geodatabase. 
 

4. Change the name of the File Geodatabase to Baring_Unit.  Note: 
you do not need to add the .gdb extension.   
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SECTION 2 - Creating a Feature Dataset 

 
1. Right-click on the Baring_Unit.gdb 

and select  
New > Feature Dataset.   

 
2. Enter Biology for the name of the 

feature dataset.  This feature 
dataset will contain biological data 
like the habitat and survey location 
layers we just created. 

 
3. Click Next.  The following screen 

will allow you to assign a spatial 
reference to the feature dataset.  

 
Note, NAD_1983_UTM_Zone_19N 
is automatically selected within the 
Favorites folders since this was 
previously created in Exercise 1. 
 
Alternatively, you could click on the 
Add Coordinate System pull down 
menu, select Import and navigate 
to shapefile or an existing Feature 
Dataset with a Geodatabase. 

  
  

4. Accept the defaults for the Z 
coordinates and XY tolerance then 
click on Finish to create the new 
feature dataset.   

 
Notice how the Biology feature 
dataset appears in the contents 
window of ArcCatalog.  
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5. Repeat steps 1- 4 and create 2 more feature datasets called 
Cadastral and Transportation 

 
 We want these new feature datasets to have the same spatial 

reference – NAD83 UTM Zone 19N.   
 
6. When finished your Contents window in ArcCatalog should look like 

the one below: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
If your Contents window looks different from what is shown above, 
click on the Details button located on the Standard toolbar.  
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SECTION 3 - Importing Shapefiles  

 
1. Right-click on the Biology feature dataset.  

 
2. Select Import > Feature Class (single). 
  
3. In the Input Features box click on the browse icon and navigate to  

CSP7100\Moosehorn\Shapefiles folder.  Select  Habitat.shp and 
click Add.   

 
 Take note of where the feature class will be created.   
 
4. In the Output Feature Class enter Habitat.  Click OK.   
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. Close out the Feature Class to Feature Class dialog when 
completed.   

 
 Congratulations!  You just converted a shapefile into a Feature 

Class within a Geodatabase!! 
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6. Repeat steps 1-5 and Import the following shapefiles into the 
feature datasets we just created:  

 
 
Input Feature Output Location Output Feature Class 

 
Survey_Locations.shp 

 
Biology Feature Dataset Survey_Locations 

maine.shp 
 

Cadastral Feature Dataset Maine 
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SECTION 4- Creating New Feature Classes 
  
Now we will create a new empty feature class that can be edited in ArcMap 
(just as we edited the Habitat shapefile). 
 

1. Right click on the Transportation feature dataset, highlight New, 
and select Feature Class. 

 
2. In the Name section type Parking_Lots. Leave the Alias field 

blank. 
 

3. Leave the Type as 
Polygon Features. Click 
Next. 

 
4. Click Next to accept the 

default configuration. 
 

This last page shows the 
attribute fields of our new 
feature class. OBJECTID 
and SHAPE are 
automatically added. We 
need to add one more 
attribute field for the 
parking lot names.  

 
5. Click the Field Name cell 

under Shape and type 
Name.  

 
6. In the Data Type column, click the cell under Geometry and select 

Text from the dropdown list. 
 
7. In the Field Properties box, click the cell next to Length and type 

25. Your screen should look like the example to the right. 
 
 

8. Click Finish when done. 
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SECTION 5 - Copying Feature Data Sets from existing .GDB’s 
 
Now we will add a feature class from an existing geodatabase 
(Moosehorn.gdb) to our Baring_Unit Geodatabase. 

 
1. In the Catalog Tree, click on the plus to the left of the 

Moosehorn.gdb.  
 
2. Open the Cadastral Feature dataset. 

 
3. Right click on the Approved_Boundary feature class and select 

Copy. 
 

4. Navigate to the Baring_Unit.gdb. 
 

5. Right click on the Cadastral Feature dataset. Select paste and click 
OK. 

 
6. Your Geodatabase structure should match the one shown below: 

 
 

 
 
 
 
 
 

Quiz 1:  What are attribute domains and subtypes and why 
would you want to use them?  
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Notes: 
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Discussion/Lecture:  Metadata  
 
 
 
Session Objectives:  At the conclusion of this session, you will be able to: 
 

 Define Metadata  

 Explain the Metadata Content Standard 

 Name the seven main sections 

 Identify Metadata tools 

 Describe why Metadata is important 
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Materials created by:  This module was developed primarily by Ron Salz with additions and 
updates by Marcia McNiff. 
Revised:  April 2011 by Mark Richardson and Christopher Bryant  
Notes:  ArcMap 10 
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Exercise 14: Generating Metadata 
 
 
 
Session Objectives:  At the conclusion of the session, you will be able to: 
 
 

 Peruse Metadata using ERSI and FGDC style sheets 
 

 Use Metadata to answer questions about the data 
 

 Generate Metadata using the EME (EPA Metadata Editor) 
editor.  

 

 Change the default settings within EME 
 

 Convert FGDC to ArcGIS metadata  
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Materials created by:  Todd Sutherland, Mark Richardson, and Karen Klinger  
Revised:  November, 2014 by Mark Richardson  
Notes:  ArcMap 10.2.2, EME 3.2 
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Section 1 - Peruse Metadata  
 
Metadata gives us information about our data including, but not limited to, 
when, where, why, and how it was created as well as contact and 
distribution information. 

 
1. If you have not already, close out your ArcMap session.  

 
2. Open ArcCatalog 10.2.2,  Navigate to D:\CSP7100\Moosehorn\ 

Moosehorn.gdb\Landcover feature dataset and select the 
Cover_Type feature class.   

 
3. From the Customize menu, select ArcCatalog Options> Metadata  

 

4. In the Metadata Style drop down select FGDC CSDGM (Content 

Standard for Digital Geospatial Metadata).  Ensure that the 
“Automatically update when metadata is viewed” box is checked as 
shown below.  Click OK.   
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4.   Click on the Description tab.  

 
5.   Click on the ArcGIS Metadata and then FGDC Metadata (read - 

only) link. 
 

 
 
 
 

6. Navigate down to the Entities and Attributes section.     
 

A.  What are the attribute definition sources?    
 
____________________________________________________ 

 
 ____________________________________________________ 
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7. Click on the Identification tab.  
 

B. What was the purpose for creating this dataset?   
 

 __________________________________________________ 
 

__________________________________________________ 
 
 C. Who created the dataset?  
 

___________________________________________________ 
  

____________________________________________________ 
 

8. Scroll back up the page and click on the ArcGIS Metadata  
 
D. What coordinate system is this feature class in?  
 

____________________________________________________ 
 

 E. What datum is used?  
 
____________________________________________________ 

 
9.   Switch back to the FGDC Metadata tab.  

 
F. In which metadata section do you find the abstract information?  
 

____________________________________________________ 
 

G. What is the positional accuracy of this dataset?  
 
____________________________________________________ 
 

 
H. What scale was the dataset produced in?  __________________ 
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I. Who should you contact for questions about the data?  
 
____________________________________________________ 
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 Section 2 - Activating and Synchronizing the EME Toolbar 
 
What is EME? EME is an ArcCatalog extension developed by the EPA,  
designed to simplify and expedite the development of geospatial 
metadata. The extension can be installed as a standalone application or 
used as a Toolbar within ArcCatalog. EME comes as standard software 
within FWS ArcGIS installation packet and is the recommended 
(preferred) editor for generating metadata.  
 
Note, detailed step by step instructions on how to install and configure 
the EME Toolbar are available on the Geospatial Service SharePoint 
site and also available (.pdf) at the NCTC Course Resources Web site.  
 
1. In the ArcCatalog tree, select/highlight the Habitat feature class 

under the Biology Feature Data Set.  
 

2. Click on the Description Tab.  
 
3. Right click on the top of the ArcCatalog Window and select the EPA 

Metadata Toolbar.   
  
 
  
 
  
 
To see the individual descriptions/functions – move/hover the mouse 
pointer over the buttons  
 
 

4. Click on the Manage Metadata Synchronization button and the 
Select Synchronizers tab> FGDC CSDGM  
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5. Click on the EPA Sync Settings and check all the settings shown 
below:  

 
 
 
 
 
 
 
 
 
 
 
 

 
6. Click OK .  

 
  

7. Click on the Synchronize button on the EME Toolbar .   
 

 
 
 
 
 
 
 

 
8. Click OK. You are directing EME to work (sync) with the Feature 

Class you have selected in ArcCatalog. 
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Section 3 - Using the EPA Metadata Editor  
 

1. Click on the Editor button  
 

2. Click on the Basic Data Set Information Tab.  
 

3. Fill in all the Mandatory fields (Yellow), Keywords (Place) and 
Contact fields. Use the pull down arrows or click on the “D” (default) 
buttons to complete the fields as shown below: 
 

 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The Description fields can be completed by cutting and pasting the 
Abstract and Purpose from a Word document located at 
D:/Moosehorn/Metadata/ CSP7100Metadata_temp.docx 
 
The Bounding box coordinates are also cut and pasted from the 
description view under Extent in ArcCatalog.  
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4. Click on the Save button when complete.  
 

Note, the Bounding box coordinate must be filled first or the 
Coordinates System Information fields will not be activated (grayed 
out) in the next tab. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 
 

 
 
 

 

TIP:  When editing metadata, copying and pasting data saves 
time.  Save information that will be used repeatedly in a word 
document.  Then copy and paste the specific data in the required 
boxes. 
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Section 4 - Changing the Default values using Access  
 

Most all the defaults fields within EME can be changed or updated to reflect 
your specific work station information or individual project details. Once 
changed, the fields will become the defaults and you have created a 
template for your office. Note, you must go through the EME 
toolbar/program to change default settings.  

 
1. Go to Tools >Open Database  

 
 
 
 
 
 
 
 
 
 

2. In the Tables window of Access, slide down and click on the 
Contact_Information table icon.  
 

3. In the 3rd record, under Contact Information, change all the fields so 
it reflects your work station or project contact information. 

 
 
 
 
 

 
 

4. Be sure, to check the default box on the far right.  
 

5. When finished go up to File>Save and close out Access.  
 

6. Go back up to Tools (EME)>Refresh from Database.  
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Section 5 - Using the EPA Metadata Editor, Continued… 
 

1. Click on the Quality, Coordinate System and Attribute Information 
tab.  
 

2. Fill in all the Mandatory fields (Yellow), and the Entity and Attribute 
Information fields (Detailed).  Where applicable, use the pull down 
arrows or click on the “D” (default) buttons to complete the fields as 
shown below: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Click on the Edit Lineage button.  
 
Again, the Processing Steps can be completed by cutting and 
pasting the text within the Word document located at 
D:/Moosehorn/Metadata/ CSP7100Metadata_temp.docx 
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4. Click on the Distribution and Metadata tab.  
 

5. Fill in all the Mandatory fields (Yellow). Use the pull down arrows or 
click on the “D” (default) buttons to complete the fields as shown 
below: 

 
 
 
 
 

 
 
 
 
 
 
 

Notice how the Distribution Contact and the Metadata Contact 
fields show your workstation address as a drop down option. If your 
changes do not show, then your defaults setting in Access were not 
saved or the database was not refreshed. 

 
6. When you complete filling all the Mandatory fields click on Save & 

Close.  
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Section 6 - Upgrading Metadata to the ArcGIS Format 
 

As the name implies, EME is an editor and not necessarily the best tool to 
view/read metadata in ArcGIS. The ArcGIS format supported in ArcCatalog 
is much better suited for that task. Here’s how to convert FGDC to ArcGIS.  
 

1. In the ArcCatalog Tree highlight/select the Habitat feature class you 
just updated with EME. 
 

2. Open the Search Window and enter Upgrade Metadata in the 
search box.  

 
 
 

3. Click on the Upgrade Metadata (Conversion) Tool 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. In the Source Metadata box, navigate to the Habitat feature class and 
select FGDC_To_ARCGIS as the Upgrade Type.  
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5. Click OK. Another Upgrade Metadata window will appear showing 
the progress of the update.  

 
 

 
 
 
 
 
 
 
 
 
 

ArcCatalog will automatically jump to the parent Feature Dataset.  In 
this case, it’s Biology within the Baring_Unit Geodatabase. 

 
6. Select the Habitat feature class. Use the scroll bar on the right to 

see what categories have been through the conversion.  
 

 
Congratulations! You just upgraded metadata for the Moosehorn 
habitat layer.  
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Notes: 
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Discussion/Lecture:  More than Pretty Maps  
 
 
 
Session Objectives:  At the conclusion of this session, you will be able to: 
 
 

 Describe and apply key principles of effective map design  
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Materials created by:  PowerPoints originally created by Frank Kenney. Modifications by Mark 
Richardson, Chris Bryant and Kurt Snider  
Revised: March 2014 by Mark Richardson and Kurt Snider   
Notes: ArcMap 10.1  
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Exercise 15:  Creating a Map Layout 
 
  
 
Session Objectives:  At the conclusion of this session, you will be able to: 
 
 

• Create and print a map layout 
 
• Define Layout View 
 
• Define frames 
 
• Create, edit, and manipulate frames  
 
• Label map features 
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Materials created by:  Mark Richardson and Karen Klinger 
Revised: April 2011 by Mark Richardson & Christopher Bryant 
Notes:  ArcMap 10, Service Pack 1 
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SECTION 1 - Introduction to Layout View & Setup Preparations 
 
The Layout View is where you create maps within ArcMap.  The Layout View 
reflects what is displayed in the Data View, as well as other frames within your 
map document (.mxd).  These can be text, legends, North Arrows, images and 
scale bars.  
 

1. Open the Moosehorn_Layout.mxd and 
activate the Baring_Unit data frame.   

 
2. Check/draw the Cover_Type and the 

Approved_Boundary layers. 
 
3. Right-click on the Cover_Type in the Table of 

Contents and select Zoom to Layer. 
 

Note – Zoom to Layer  zooms out to the whole 
Refuge, including the Edmunds Unit. 

 
4. Go to View> Layout View  

 
Note:  There are two ways to toggle between the Layout and the Data 
View.  One is to click on the View pulldown menu and select either 
Layout View or Data View.  The other is to use the icons found at the 
bottom left-hand corner of your view. 

 
5. Ensure the Layout , Graphics and Draw toolbars are visible.  You will 

need to use this frequently in this exercise.  Do you remember how to 
do this?  

 
 

 
 
 
 
 
 
 
 
 

TIP:  It’s a good idea to keep the Layout toolbar away from 
the Tools toolbar because they have similar looking icons but 
have very different results when used.  It’s easy to get them 
mixed up – so keep them separate! 
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6. Go to View on the Main Menu and activate Rulers, Guides and Grid.  
These visual aids can be very helpful in laying out your map 
composition.  If you do not care to use them turn them off.   

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
7. Click anywhere on the white background or virtual page of the layout 

view (outside of the data frame). 
 
8. Click on the right mouse button and select Page and Print Setup. 

 

TIP:  Rulers, guides and grid properties can be changed by right-clicking 
your mouse and selecting Options.  Click on the Layout View tab to make 
your changes.  A guide can be created by clicking inside the horizontal or 
vertical ruler.  Right-click to modify the guides. 
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The Page and Print Setup window appears.  Before map composition 
begins, the printer and printer settings should be checked.  Skipping 
this step could lead to unanticipated results!  

 
The best settings to choose depend on the printers available and their 
current setup.  The most important settings are the page orientation 
and size.  If these are not set correctly, the final product will be a real 
surprise.  For instance, if you wanted your map in a landscape 
orientation and the page orientation is set to portrait, the output will be 
cropped.   

 
9. Under Paper Size select Letter, and under Orientation select Portrait.  

 
10. Under Map Page Size check Use Printer Paper Settings.  

 
11. Below the Map Page Size, check the boxes Show Printer Margins on 

Layout and Scale Map Elements proportionally to changes in 
Page Size. 

 
12. Click OK.  
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SECTION 2 - Manipulating Data Frames  
 

1. Click on the State of Maine data frame with the pointer tool. 
 

Notice how a blue highlight with handles (black boxes) appears around 
the State of Maine data frame.  This lets you know that it is the active 
frame.  The State of Maine name in the table of contents is in bold. 
There are two data frames in the layout view; Moosehorn NWR and the 
State of Maine.  Each frame can be moved, resized, edited or deleted. 

 
2. Click and hold the left mouse button on the State of Maine data frame 

and drag the box to the upper left corner of the Moosehorn NWR data 
frame. 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. Select the Moosehorn NWR data frame. Grab one of the corners of the 

frame with the pointer tool and resize the frame.  Notice how you can 
freely move the frame within the layout.  
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4. Move the pointer inside the 

 Moosehorn NWR data frame, click on 
 the right mouse key and select 
 Properties. 

 
5. Click on the Frame tab.  
 

6. In the center panel labeled 
 Background change the background 
 to a light blue or some other light color 
 of your choice.  
 

7. Click on Apply and then OK.  Notice   
 how the background of the data frame 
 changed. 

 
 
8. Click once on the Fixed Zoom In button on the Tools toolbar.  

 

 
 

 
Notice the change in scale of the Moosehorn NWR.  

 
9. Spend a few minutes altering the size and position of the data frame and 

adjusting the extent of the Moosehorn NWR within the layout view. Try 
using both the Tools and Layout toolbars. 

 

Quiz 1:  What is a Extent Indicator? How would you incorporate 
this feature into a map composition?  
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SECTION 3 - Using and Changing Templates 
 

1. Click on the Change Layout icon on the layout tool.  This opens the 
Select Template window.  A template is a layout with empty frames that 
have views, legends, and graphics associated with them.   

 
 
 
 

2. Click on the Traditional Layouts and select LetterPortrait.mxd.  
Toggle between the Thumbnail view and List view to see the various 
types of Templates. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

3. Click on the Next button to advance to the Data Frame Order window. 
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4. Notice that the “State of Maine” data frame is at the top of the list.  With 
State of Maine selected, click Move Down to move it below Moosehorn 
NWR.  This will make Moosehorn NWR the primary data frame.  Click 
Finish to select this template. 

 
 

A. What map elements have been added to the layout? 
   _____________________________________________________ 

 
_____________________________________________________
   

 
Experiment with the other available template styles under the General 
tab.  Which one do you like the best?  When finished experimenting 
change back to the LetterPortrait.mxd to continue with this exercise.   
 

5. Click on the virtual page (the white space outside of the data frame).   
 
6.  Right mouse click and select Page and Print Setup.   
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7. Some of the map elements may be out of place.  Manipulate them to fit 
the template or as you would like them to appear. 

 

 
 

TIP:  Check the Show Printer Margins on Layout box to view the 
margins in the layout.   
 

Quiz 2:  What is the difference between Draft Mode and Focus 
Data Frame? Why would you want to use either one?  
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SECTION 4 - Editing Text/Title Frames 
 

1. At the top of your layout locate the text reading “Double-click to enter 
map title.”   

 
 
 
2. Double-click on the text.  This opens the Properties window.  
 
3. Type in Moosehorn National Wildlife Refuge.  
 
4. Click on the Change Symbol 

button.  This opens the Symbol 
Selector window.  Change the 
font size to 24.   

 
5. Click OK in the Symbol Selector 

window.   
 

6. Click OK again in the Properties 
window.  Now you have a title 
for your map. 

 
7. Click outside the virtual page or 

layout area to unselect the text. 
 

 
 

Quiz 3:  How do you change the color of the font and add a drop 
shadow to text? 
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SECTION 5 - Inserting Text Frames 
 
Text labels or text frames can be added to the layout using the Text tool.  For 
this section we will be adding some critical metadata to our map layout.   

 
1. Zoom down to the lower left hand corner of the map using the Zoom In 

tool located on the Layout toolbar.  Only the lower 1/3 of the map should 
be visible. 

 
 
 
 
2. Change the font size to 20 using the Font Size dropdown arrow located 

on the Draw toolbar.  
 

3. Activate the New Text tool found on the Draw toolbar.  This turns the 
pointer into a crosshair with an “A” under it.  Click the cursor anywhere 
within the lower left hand corner of the map to place the text box.  
 

 
 
 

4. Click outside of the text box and then double-click on the text box. 
  
5. Enter the following and hit OK:  

 
Map produced by:  “Your full name” 
Projection:  Universal Transverse Mercator (UTM) Zone19 
Datum:  NAD83 
“Today’s Date”  

 
6. Activate the Select Elements tool.  Select the newly created text frame 

and position the metadata to the lower center portion of the map.  
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7. Position the pointer outside the layout and click to deactivate the text 
frame. 

 
8. Click on the Zoom Whole Page button to see what you have created. 

 
 
 
 

 
9. Resize and move the text again to a location where you feel appropriate.  
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 SECTION 6 - North Arrows 
 
The purpose of the North arrow is to orient the user with which way to face the 
map.  When using ESRI templates a North Arrow and scale bar are 
automatically inserted into the layout.  In this section, we will be deleting these 
and re-inserting new ones. 
 

1. Using the Select Elements tool, 
click on the North Arrow to select it.  

 
2. Press the Delete key.   
 
3. Go to Insert on the Main menu and 

select North Arrow…the North 
Arrow Selector window appears. 

 
4. Use the slider bar to view the 

various choices. Select a North 
Arrow you like.   

 
5. Click OK.  

 
 
 

 
6. Grab the new arrow with the pointer tool and drag it to the lower right-

hand corner of the map or any desired location. 
 

7. Using the Zoom In tool on the Layout toolbar, zoom down to the lower 
right-hand corner of the map. 

 
 
 
 

8. Select the North Arrow frame with the Select Elements tool.  Grab any 
corner of the frame.  Stretch out the box while holding down your left 

TIP:  Like with all frame properties you can change the color, style and 
size of the selected north arrow.  
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mouse key to resize the symbol to the desired size. 
 

9. Click on the Zoom Whole Page button to see what you have created. 
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SECTION 7 - Manipulating Scale Bars 
 
Another critical element of a map is the representative scale bar.  The scale 
bar lets a user make measurements and gives them a sense of the “scale” or 
size of the map.  When inserting a scale bar or editing an existing one, 
ArcMap will automatically adjust the scale bar according to the scale you 
choose or zoom to.  

 
1. Zoom down on the scale bar to make it more visible.  

 
2. Activate the Select Elements tool. 

 
 
 

3. Double-click on the scale bar.  The Double Alternating Scale Bar 
Properties window opens. 

 
4. Click on the Scale and Units tab. 
 
5.  Change the Division Units to 

“Miles.” 
 

6. Click on the Format tab. 
 

7. In the Style box use the pull-down 
arrow and select a scale bar style 
of your choice.  Like the North 
Arrows, there are plenty of 
selections.  

 
8. Click on the Scale and Units tab 

again.  In the Scale area change the 
number of divisions and subdivisions of the scale bar to something 
different from the default setting – see what happens. 

 
Note:  In the other tabs, you can change the scale bar style, color, font 
size and style.  Feel free to experiment. 

 
9. Click on OK.  
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10. Hold down the Ctrl key.  Select the scale bar and then the data frame.  
 
11. Right-click and select Align while still holding the pointer tool over the 

scale bar.   
 
12. Select Align Center.  Your scale bar is now perfectly aligned in the 

center of your page layout. 
 
13. Note:  these same align functions can be found on the Graphics 

toolbar.  
 

 
 
 
14.  Click on the Zoom Whole Page button to see your composition.  

Quiz 4:  How do you change/set the default settings for text?  
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SECTION 8 - Legends 
 
Legends help identify the features within the map layout.  They can be simple 
or complex depending on the detail of your map.  ArcMap makes inserting and 
editing legends easy with their built in Legend Wizard.  Notice a legend was 
automatically inserted since we selected a predefined template.  Follow these 
steps to change the legend in our map: 
 

1. Activate the Zoom In tool on the Layout toolbar.  Zoom in to the area 
around the legend.  

 
2. Activate the Select Elements tool.  

 
3. Double-click on the Legend. The Legend Properties window appears 

with 5 tabs. Next, click on the General tab.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4.   In the Title dialog box type in “Moosehorn NWR Cover Types.” Be sure 
the Show box is check  

 
5. Remove the Approved_Boundary layer from the Legend Item box by 

clicking the left arrow button.  Also, make sure the top 3 Map 
Connections are checked.  Pay particular attention to the first item.  

 
Page 18 of 23  Exercise 15 



GIS Introduction – CSP7100                                                                                                                 2015 
U.S. Fish & Wildlife Service                                                              National Conservation Training Center 
 

6. Next, click on the Items 
tab.  

 
By default,  
Cover_Type layer is 
automatically selected.  

 
7. Check Only show 

classes that are 
visible in the current 
map extent.   

 
8. Change the Colum 

count for items to 3. 
 

9. Click on the Layout 
tab. 

 
10. In the Default patch box, change the Area from the Rectangle (default) 

to the Natural Area. Leave all the other settings (Gaps and Text 
wrapping ) as they are. 

 
11. Click on OK. 
 
12.   Click on the revised 

legend frame. Move 
the frame to a desired 
location and resize 
the frame if you wish.  

 
13. Click on the Zoom 

Whole Page button 
on the Layout toolbar 
to see your 
composition.  
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SECTION 9 - Inserting Graphics 
 
Photographs and logos can be easily added to the Layout View using the 
Insert menu.   
 

1. Go to Insert on the main menu located at the top of 
your screen and select Picture. 

 
2. Navigate to D:\CSP7100\Logos.  Here you will find 

two .gif files:  one is the U.S. Fish & Wildlife Service 
logo and the other is the Department of the Interior’s 
150th Anniversary logo.  

 
3. Select the FWSlogo.gif file. 

 
4. Click on Open. The FWS logo now appears on your map! 

 
5. Select the image frame with the pointer.  

 
6. Resize and move the logo to the upper right hand corner of the layout or 

to a location you feel appropriate.  
 

7. Insert the Interior logo and place it in the location of your choice.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Quiz 5:  Why would you want to convert the map legend to 
graphics? Hint: Select the legend and right click – right click rules! 
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SECTION 10 – Saving and Exporting the Layout/Map  
 
A layout can be saved and stored as part of the map document (*.mxd). 
 

1. If you are happy with the way the layout looks, simply go up to File on 
the main menu and select Save. You can now exit the program if you 
wish and your layout will be saved.  Note:  you can only have one 
layout per map document. 

 
A layout can be exported as a separate file format (e.g., *.emf, *.jpg, 
*.pdf, *.tif) so it can be used in other graphic programs. 

 
2. Select Export Map from the File pull down menu.  The Export Map 

window appears. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Give the file a name in the “File name” dialog box.  
 

4.  Navigate to the folder where you wish to put the file.  
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5. Select PDF in the Save as type pulldown menu.  
 
6. Click Save – Congratulations!  You have just exported your Layout! 
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 Notes: 
 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 

 ________________________________________________________________ 
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Final Project: 

Create a map of the Moosehorn NWR showing the location of the most 
successful woodcock nests.  Also include specific cover types, roads and unit 
boundary.  
 
Given your affinity for roast woodcock, decide and plot where you’d locate 
your new business venture:  a fried woodcock fast food restaurant.  Be 
prepared to show and justify your decisions.  In addition to the layers 
mentioned above your map must contain the following: 
 
 Select by attribute query on the Woodcock nests (to isolate the most successful 

nests). Use unique symbology for the Woodcock nests (do not use the default). 
(Exercise 8, Sections 1-3 and Exercise 5, Section 3, 5) 

 
 Definition query on Aspen-Birch Woodland & White Pine-Hemlock (Cover_Type).  Use 

a unique color/fill scheme for the cover types (do not use the defaults). (Exercise 8, 
Section 3 and Exercise 5, Section 3) 

 
 New point feature class representing the location of your new business.  (Exercise 2, 

Section 4,  Exercise 11, Section 1-2 and Exercise 13, Section 3) 
 
 State of Maine (locator map) data frame in Lambert Conformal Conic, NAD83. (Exercise 

3, Section 3) 
 
 Several Text Labels. (Exercise 15, Section 5) 
 
 Title - be creative! (Exercise 15, Section 4,5) 
 
 Text box (your full name, date, datum and map projection of the primary map ). 

(Exercise 15, Section 5) 
 
 North Arrow. (Exercise 15, Section 6) 
 
 Scale Bar.  (Exercise 15, Section 7) 
 
 Legend (showing only the layers visible in your map). (Exercise 15, Section 8) 
 
 Graphic (USFWS logo or photo from the web).  (Exercise 15, Section 9) 
 
 Export your final map as a .PDF. Name the document after yourself  

 
Page 1 of 1  Exercise 15 


	Ex1_Interface_2014
	Ex2 _ArcCatalog_2014
	EX3_Projection_2014
	EX4_InsertDataFrame_2014
	Ex5_Symbology_2014
	Ex6_SelectRecord_2014
	Ex7_Joins_2014
	Ex8_Queries_2014
	Ex9_Analysis_2014
	Ex10_Scale_2014
	Ex11_NewData_2014
	Ex12_Atts_2014
	Ex13_GeoDatabase_2014
	Ex14_Metadata_2014
	Ex14_Template2014
	Ex15_Layout_2014
	F-Geodatabase.pdf
	Geodatabase data model:
	Geodatabase feature dataset:
	Creating and managing the geodatabase:
	The main tools you will use to create and edit geodatabases 

	F-Shapefile definitions.pdf
	Shapefile:
	Map document:

	F-ArcInfo Coverage from ESRI.pdf
	Cover
	Table of Contents
	Course Objectives
	Discussion:  What is a Geographic Information System?
	PowerPoint:  What is a Geographic Information System?

	Discussion:  What is ArcGIS?
	PowerPoint:  What is ArcGIS?

	Exercise 1:  Introduction to the ArcMap Interface
	ArcGIS 9.x Interface
	ArcView Terminology
	Editing Keyboard Shortcuts

	Discussion:  File Formats Overview
	PowerPoint:  ESRI Vector File Formats Overview

	Exercise 2:  ArcCatalog and Data Files
	Geodatabase
	ArcInfo Coverage from ESRI
	Shapefile Definitions

	Discussion:  Datums, Map Projections and Coordinates
	PowerPoint:  Datums, Map Projections & Coordinates
	The UTM Grid

	Exercise 3:  Working with Data Frames and Layers
	Exercise 4:  Manipulate, Select, and Sort Records in a Table
	Exercise 5:  Constructing Queries
	Exercise 6:  Symbology
	Exercise 7:  Scale
	Discussion:  Metadata
	PowerPoint:  Metadata

	Exercise 8:  Metadata & ArcCatalog
	Discussion:  Data Development and Acquisition
	PowerPoint:  Data Acquisition & Development
	GIS File Translation Guide

	Exercise 9:  Onscreen Digitizing and Attributing
	ArcGIS - Field Types

	Exercise 10:  Creating a Map Document (MXD), Importing XY Coordinates
	Discussion:  Geodatabase Overview
	PowerPoint:  Geodatabase Overview

	Exercise 11:  Building a Personal Geodatabase
	Exercise 12:  Spatial Analysis
	Discussion:  Cartographic Design
	PowerPoint:  Cartographic Design

	Exercise 13:  Creating a Map Layout
	Final Project
	XTools extension for ArcGIS 9
	Quiz and Challenge Topic Solutions

	Contents_2015.pdf
	TABLE OF CONTENTS
	GIS INTRODUCTION (ArcGIS 10.2.2) - CSP7100

	Welcome_2015.pdf
	Welcome!

	Objectives_2015.pdf
	Course Objectives
	Upon completing this course, you will be able to:

	Ex1_Interface_2015.pdf
	SECTION 1 - Starting ArcMap and Opening a Map Document (.mxd)
	SECTION 2- ArcMap Interface
	SECTION 7- Using the Measure Tool
	The ruler icon allows users to measure distance and area within the active data frame.  Measuring units are set after opening the tool.
	1. Right Click on the Approved_Boundary layer > Zoom To Layer
	2. Click on the Measure tool icon located on the Tools toolbar.  Pass the cursor over each icon to view the description of each tool.  By default the line tool is enabled.
	Note that the cursor changes to a framing square with a crosshair
	3. Click on the Choose Units >Distance>Kilometers.  (The unit can be selected before or after a measurement is taken.)
	The default unit of measurement is based on the coordinate system shown in the Map Units under the General tab in the Data Frame Properties.
	4. Starting at the Southern tip of the Baring Unit boundary, click the left mouse button once to begin measuring and move the mouse to the Northern tip of the Edmunds Unit
	5. Double-click the left mouse button to end the measurement.
	6. The length of the line segment is displayed in the window in Kilometers.  (The data in the window can be copied and pasted for use in other applications.)
	C. What is the distance between the Baring and Edmunds Units?
	7. When complete, close the Measure window.
	SECTION 8 - Using Help


	Ex2 _ArcCatalog_2015.pdf
	Exercise 2:  ArcCatalog 10.2.2 and Catalog Window
	SECTION 1 – Opening ArcCatalog 10.2.2
	SECTION 2 - Establishing a Folder Connection
	To view the contents of a computer drive (D:\) or see the data files within a folder using ArcCatalog you need to create a folder connection.
	SECTION 3- Exploring the Catalog Tree
	A. What is a (.mxd) file?   __________________________________
	B. What is a shapefile?
	E. What is a .gdb?_______________________________________
	F. How many Feature Datasets are there under Moosehorn.gdb?
	__________________________________________________
	G. List and identify the Feature Classes under:
	Notes:

	Ex5_Symbology_2015.pdf
	Exercise 5:  Symbology
	SECTION 3 - Symbol Selector
	UChanging Symbology through Layer Properties
	UChanging Symbology through the Legend
	SECTION 4 - Changing Table of Contents Labels
	UChanging Table of Contents labels through Layer Properties
	UChanging Table of Contents Labels through the Legend
	SECTION 5 - Adding New Symbols
	Editing Labels


	Ex6_SelectRecord_2015.pdf
	Exercise 6:  Manipulate, Select, and Sort Records in a Table
	Materials created by: Mark Ely, Karen Klinger and Mark Richardson
	Revised: Auguest, 2014 by Mark Richardson
	SECTION 1 - Identifying Records from a Layer
	SECTION 3 - Selecting Records
	Or from the Main Menu click Selection > Clear Selected Features.

	Ex7_Joins_2015.pdf
	Exercise 7:  Joins and Spatial Joins
	Materials created by: Christopher Bryant and Mark Richardson
	Revised:  August,  2014
	SECTION 1 -  Adding and Viewing an Excel Spread Sheet
	SECTION 2 - Joining a Table

	Ex8_Queries_2015.pdf
	Exercise 8:  Constructing Queries
	SECTION 4 – Saving Queries as Shapefiles

	Ex10_Scale_2015.pdf
	E. Why do you think these layers do not align? Is this a potential     problem?

	Ex11_NewData_2015.pdf
	SECTION 1 – Creating a new shapefile
	18. When all 4 polygons are complete, go to the Editor tool bar and select Save Edits and then Stop Editing.
	SECTION 3- Importing XY Coordinates

	Ex12_Atts_2015.pdf
	Exercise 12:  Building Attributing Tables
	Materials created by:  Mark Richardson and Karen Klinger
	Revised:  August, 2014, Mark Richardson
	SECTION 1- Adding and Editing Attributes
	SECTION 2 - Adding Acreage using XTools Pro
	SECTION 3 - Using the Field Calculator
	The Field Calculator is a special application which allows the user to populate data fields (selected or all fields) using simple or complex Visual Basic commands. Use the Help function on the main menu to learn more about making complex calculations....
	SECTION 5 - Aliases and hiding fields

	Ex13_GeoDatabase_2015.pdf
	1. Open ArcCatalog Window.

	Ex15_Layout_2015.pdf
	SECTION 1 - Introduction to Layout View & Setup Preparations
	SECTION 3 - Using and Changing Templates

	SECTION 9 - Inserting Graphics
	SECTION 10 – Saving and Exporting the Layout/Map

	F-Shapefile definitions.pdf
	Shapefile:
	Map document:

	F-Geodatabase.pdf
	Geodatabase data model:
	Geodatabase feature dataset:
	Creating and managing the geodatabase:
	The main tools you will use to create and edit geodatabases 

	F-ArcInfo Coverage from ESRI.pdf
	Cover
	Table of Contents
	Course Objectives
	Discussion:  What is a Geographic Information System?
	PowerPoint:  What is a Geographic Information System?

	Discussion:  What is ArcGIS?
	PowerPoint:  What is ArcGIS?

	Exercise 1:  Introduction to the ArcMap Interface
	ArcGIS 9.x Interface
	ArcView Terminology
	Editing Keyboard Shortcuts

	Discussion:  File Formats Overview
	PowerPoint:  ESRI Vector File Formats Overview

	Exercise 2:  ArcCatalog and Data Files
	Geodatabase
	ArcInfo Coverage from ESRI
	Shapefile Definitions

	Discussion:  Datums, Map Projections and Coordinates
	PowerPoint:  Datums, Map Projections & Coordinates
	The UTM Grid

	Exercise 3:  Working with Data Frames and Layers
	Exercise 4:  Manipulate, Select, and Sort Records in a Table
	Exercise 5:  Constructing Queries
	Exercise 6:  Symbology
	Exercise 7:  Scale
	Discussion:  Metadata
	PowerPoint:  Metadata

	Exercise 8:  Metadata & ArcCatalog
	Discussion:  Data Development and Acquisition
	PowerPoint:  Data Acquisition & Development
	GIS File Translation Guide

	Exercise 9:  Onscreen Digitizing and Attributing
	ArcGIS - Field Types

	Exercise 10:  Creating a Map Document (MXD), Importing XY Coordinates
	Discussion:  Geodatabase Overview
	PowerPoint:  Geodatabase Overview

	Exercise 11:  Building a Personal Geodatabase
	Exercise 12:  Spatial Analysis
	Discussion:  Cartographic Design
	PowerPoint:  Cartographic Design

	Exercise 13:  Creating a Map Layout
	Final Project
	XTools extension for ArcGIS 9
	Quiz and Challenge Topic Solutions

	F-ArcInfo Coverage from ESRI.pdf
	Cover
	Table of Contents
	Course Objectives
	Discussion:  What is a Geographic Information System?
	PowerPoint:  What is a Geographic Information System?

	Discussion:  What is ArcGIS?
	PowerPoint:  What is ArcGIS?

	Exercise 1:  Introduction to the ArcMap Interface
	ArcGIS 9.x Interface
	ArcView Terminology
	Editing Keyboard Shortcuts

	Discussion:  File Formats Overview
	PowerPoint:  ESRI Vector File Formats Overview

	Exercise 2:  ArcCatalog and Data Files
	Geodatabase
	ArcInfo Coverage from ESRI
	Shapefile Definitions

	Discussion:  Datums, Map Projections and Coordinates
	PowerPoint:  Datums, Map Projections & Coordinates
	The UTM Grid

	Exercise 3:  Working with Data Frames and Layers
	Exercise 4:  Manipulate, Select, and Sort Records in a Table
	Exercise 5:  Constructing Queries
	Exercise 6:  Symbology
	Exercise 7:  Scale
	Discussion:  Metadata
	PowerPoint:  Metadata

	Exercise 8:  Metadata & ArcCatalog
	Discussion:  Data Development and Acquisition
	PowerPoint:  Data Acquisition & Development
	GIS File Translation Guide

	Exercise 9:  Onscreen Digitizing and Attributing
	ArcGIS - Field Types

	Exercise 10:  Creating a Map Document (MXD), Importing XY Coordinates
	Discussion:  Geodatabase Overview
	PowerPoint:  Geodatabase Overview

	Exercise 11:  Building a Personal Geodatabase
	Exercise 12:  Spatial Analysis
	Discussion:  Cartographic Design
	PowerPoint:  Cartographic Design

	Exercise 13:  Creating a Map Layout
	Final Project
	XTools extension for ArcGIS 9
	Quiz and Challenge Topic Solutions

	Ex1_Interface_Nov2015.pdf
	SECTION 1 - Starting ArcMap and Opening a Map Document (.mxd)
	SECTION 2- ArcMap Interface
	SECTION 7- Using the Measure Tool
	The ruler icon allows users to measure distance and area within the active data frame.  Measuring units are set after opening the tool.
	1. Right Click on the Approved_Boundary layer > Zoom To Layer
	2. Click on the Measure tool icon located on the Tools toolbar.  Pass the cursor over each icon to view the description of each tool.  By default the line tool is enabled.
	Note that the cursor changes to a framing square with a crosshair
	3. Click on the Choose Units >Distance>Kilometers.  (The unit can be selected before or after a measurement is taken.)
	The default unit of measurement is based on the coordinate system shown in the Map Units under the General tab in the Data Frame Properties.
	4. Starting at the Southern tip of the Baring Unit boundary, click the left mouse button once to begin measuring and move the mouse to the Northern tip of the Edmunds Unit
	5. Double-click the left mouse button to end the measurement.
	6. The length of the line segment is displayed in the window in Kilometers.  (The data in the window can be copied and pasted for use in other applications.)
	C. What is the distance between the Baring and Edmunds Units?
	7. When complete, close the Measure window.
	SECTION 8 - Using Help


	Ex2 _ArcCatalog_Nov2015.pdf
	Exercise 2:  ArcCatalog 10.2.2 and Catalog Window
	SECTION 1 – Opening ArcCatalog 10.2.2
	SECTION 2 - Establishing a Folder Connection
	To view the contents of a computer drive (D:\) or see the data files within a folder using ArcCatalog you need to create a folder connection.
	SECTION 3- Exploring the Catalog Tree
	A. What is a (.mxd) file?   __________________________________
	B. What is a shapefile?
	E. What is a .gdb?_______________________________________
	F. How many Feature Datasets are there under Moosehorn.gdb?
	__________________________________________________
	G. List and identify the Feature Classes under:
	Notes:

	Ex5_Symbology_Nov2015.pdf
	Exercise 5:  Symbology
	SECTION 3 - Symbol Selector
	UChanging Symbology through Layer Properties
	UChanging Symbology through the Legend
	SECTION 4 - Changing Table of Contents Labels
	UChanging Table of Contents labels through Layer Properties
	UChanging Table of Contents Labels through the Legend
	SECTION 5 - Adding New Symbols
	Editing Labels


	Ex6_SelectRecord_Nov2015.pdf
	Exercise 6:  Manipulate, Select, and Sort Records in a Table
	Materials created by: Mark Ely, Karen Klinger and Mark Richardson
	Revised: August, 2014 by Mark Richardson
	SECTION 1 - Identifying Records from a Layer
	SECTION 3 - Selecting Records
	Or from the Main Menu click Selection > Clear Selected Features.




